Documents missing on build 17692

Yesterday morning my dev laptop upgraded to insider preview build 17692.

When I logged in, I was surprised to see that C:\Users\me\Documents contained only "desktop.ini'.

(Where 'me' is the name of my account; that isn't actually it, but it doesn't matter.)

After significant searching including Windows.old, I can find no trace of the files that were under my Documents directory. Also, the directory had a timestamp of 2018-06-16 07:20, approximately the time the update happened.

I eventually decided to roll back the update to the previous build, 17686. That resulted in the "Documents" directory vanishing entirely.

I took a look at the event viewer and I noticed this, which may or may not have anything to do with it:

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
  <Provider Name="Microsoft-Windows-User Profiles Service" Guid="{89b1e9f0-5aff-44a6-9b44-0a07a7ce5845}" />
  <EventID>1534</EventID>
  <Version>0</Version>
  <Level>3</Level>
  <Task>0</Task>
  <Opcode>0</Opcode>
  <Keywords>0x8000000000000000</Keywords>
  <TimeCreated SystemTime="2018-06-18T02:19:05.674915200Z" />
  <EventRecordID>2057</EventRecordID>
  <Correlation />
  <Execution ProcessID="1652" ThreadID="1032" />
  <Channel>Application</Channel>
  <Computer>Blofeld</Computer>
  <Security UserID="S-1-5-18" />
  </System>
- <EventData Name="EVENT_PROFILE_NOTIFICATION_FAIL">
  <Data Name="Event">Load</Data>
  <Data Name="Component">{B31118B2-1F49-48E5-B6F5-BC21CAEC56FB}</Data>
  <Data Name="Error">See Tracelogging for error details</Data>
  </EventData>

 </Event>

I'm no longer using this machine for testing so I'm going to be taking off of insider builds entirely, but I am really scratching my head wondering what could possibly have happened and any insight into it would be greatly appreciated. Here are some details, let me know if anything else would be helpful:

HP Spectre laptop

Windows 10 64-bit (currently 17686, on build 17692 at time issue first arose)

CPU: i7-7500U

Memory: 8 GB

Drive: 256 GB SSD

Graphics: Intel HD 620 (integrated, no video card)

Not sure what else to add. Ask me anything.

 

Question Info


Last updated October 25, 2018 Views 4,661 Applies to:

Hi DaiConrad,

Is Documents the only affected folder? In the meantime, let's see if the basics can be of help:

Make sure that your files are not hidden:

  1. Open File Explorer.
  2. Click the View tab.
  3. Check Hidden items and see if the Documents folder or its files will appear.

Perform a System Restore:

  1. Select the Start button, type control panel and then choose it from the list of results.
  2. Search Control Panel for Recovery.
  3. Select Recovery > Open System Restore > Next.
  4. Choose a restore point prior to having this issue.

Let us know if you need further help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did you check your windows.old folder for documents?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I see the same issue. In my case it appears the entire Users\username directory structure was deleted and recreated. The folder shows a create date of the time the installation was runnng. 

I have looked through the Windows.old folder with no luck. It appears the Documents folder in there is just a junction to the c:\users\username\Documents directory.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I too have this problem. I had a failed update in the middle of active hours. Noticed that My Documents was completely gone. Panic mode set in so I tried to do a restore. The restore failed. After active hours I completed the update to build 17692. Still no My Documents for my user. No Documents folder for my user in windows.old either.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello ClintSmith33,

 

To assist you better, can you tell us if you are getting any error messages? Are you also logged in as the administrator of the computer?

 

We’ll keep an eye out for your response.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am logged in with a Microsoft account as an administrator on the PC. Here is the error I am getting.

Same Administrator account I was logged into before and after the update.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had the same, I had to restore my backup I made with Macrium. I always create an image before I update 👍

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you for providing us an update, Clint. To help resolve the error you’re getting, you may refer to the answer of Vanessa Yar on this thread which discusses the similar issue.

Feel free to post back should you need further assistance.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I tried the instructions in this thread. Restoring the desktop does not work. Clicking the Restore Default button does not do anything at all. Clicking and applying or OK does not do anything. My problem is with Documents, not the desktop. Documents does not have a location tab.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've had this same issue. Any resolution?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.