UPDATE: Audio issues in Windows 10 Technical Preview Build 10041

Hello Insiders!

Hopefully you have had a chance to update to build 10041. We have made many improvements in this build and we're looking forward to receiving a fresh wave of feedback from you.

I wanted to take a minute to provide you with an update on the state of Audio in this build. Many, many of you have been very helpful in identifying and diagnosing issues with me and I want to offer my sincerest thanks for your help. Hopefully you'll see some issues fixed in 10041 and you'll be willing to help me with continued work on existing and new issues. :-)

As we work together on Build 10041, I'd appreciate if you could search the forums for an existing thread describing your issue and if you find one that fits then jump right in and add your information. As I work through the forums I always check existing threads before I search for new ones. But if there isn't a matching thread, feel free to start one.

Also, it helps if your include the build number, your hardware (if known) and a brief description in the thread title. This way I and your fellow Insiders can easily find the right threads. An example of a great thread title is:

"Realtek audio on 10041 plays through speakers but headphones don't work"

Finally, I'd like to apologize for the cases where I have taken a while to respond, or haven't responded to threads or to e-mail that you've sent directly to me at "mediaq at Microsoft dot com". I'm really happy with the amount of high quality feedback I've received from you and I encourage you to keep it coming, even when I get behind in my responses. I don't always get time to answer, but every bit of information you provide helps our development efforts.

And now the status. :-) Again, thanks for all your help and keep it coming!

John W [MSFT]

Issues that should be fixed

1. The Realtek "static noise" issue should now be resolved. Realtek has published the new driver on Windows Update and I was able to install this driver on my Realtek test machine (ASUS X552E) this morning by running "Update driver" from Device Manager. The new driver is version 6.0.1.7458 dated 3/2/2015.

2. Several USB audio issues should now be fixed including the problem with the Rode Podcaster microphone.

3. HDMI audio issues on the Surface Pro 3 (and other devices) should be resolved.

4. Music playback issues with Deezer and Spotify should be resolved.

5. ALMOST fixed - Creative X-Fi issue - Creative has a fixed driver, however we're still testing an issue with the Control Panel. This new driver will be published as soon as we get this issue solved, and the publication of this driver on Windows Update is not dependent on the Windows build release cadence.

Issues that should be fixed but didn't make it into Build 10041

Unfortunately we missed integrating these fixes into the Windows Insiders Build by one day, however the fixes work in our testing and will be in the next build:

1. Realtek driver installation timeout issue (error 0x800705b4) - Excellent workaround here: http://kb.stonegroup.co.uk/index.php?View=entry&EntryID=289

2. VIA HD Audio only plays system sounds and sound from certain apps - Possible workaround is to disable audio enhancements as described by DougH51 here: http://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_devices/9926-audio-issue-browserapps/e8173d00-34c9-4443-8819-3d306cc2043e

Issues that are still under investigation

1. Conexant audio showing everything is working but no sound comes out - Possible workaround is to run msconfig.exe and under "Boot" - "Advanced Options..." limit your "Maximum memory" to 3072.

2. There may still be some cases where integrated microphones don't work.

 

Discussion Info


Last updated November 26, 2019 Views 93,665 Applies to:

Issues that should be fixed but didn't make it into Build 10041

Unfortunately we missed integrating these fixes into the Windows Insiders Build by one day, however the fixes work in our testing and will be in the next build:

1. Realtek driver installation timeout issue (error 0x800705b4) - Excellent workaround here: http://kb.stonegroup.co.uk/index.php?View=entry&EntryID=289

This trick not work anymore for me. WU found March 20 driver and trying to install it 3rd time with 1800sec timeout setting in policy.

shabbarabidi – please visit this thread

Dimitry – please create a new Question thread so we can focus on your experience.