Sound problem with Windows 10 preview

no sound in windows 10 playback , mixers show green indications...
|

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Udham,

Thank you for your interest in using Windows 10 Technical Preview. This issue might be due to device driver, please answer the following question to help me understand the issue better:

What is the make and model of the computer?

Check the Device status in the Device Manager. The yellow exclamation mark provides an indication of a device's current status and could mean that there is a system resource conflict, a driver issue, or any number of other things. Refer to these steps to open Device Manager.

1. Press Windows and X keys together.

2. Click on Device Manager.

3. Expand Sound, video and game controller.

Refer to the following link and check if that helps.

No sound in Windows (suggestions mentioned in the following link are applicable to Windows 10 Technical Preview as well)

http://windows.microsoft.com/en-US/windows/no-sound-help#no-sound=windows-8&v1h=win8tab2&v2h=win7tab1&v3h=winvistatab1&v4h=winxptab1

Hope this helps you. Please do let us know if you need further help.

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

There's something wrong with sound and internet connection ( ie no sound or internet connection ) on Windows 10 if you re-install it. I don't think it's got anything to do with all the normal stuff that you mention to check if it was a working operating system. It's been 10 or 11 days ago since I first installed it and everything worked okay then. Now, after a re-install, there's no sound or internet connection. Everything works on XP on the same machine.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hello.I installed Windows 10 technical preview a week ago. Everything was ok. But after yesterday or the day before update I have no sound.  I reinstalled drivers, I tested the speakers, headphones, same result: no sound. Everything seems ok, but somewhere there is a problem. Thank you

30 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi BogdanPetrea,

Can you please send me a dxdiag from the computer that is experiencing the problem? Here are the steps required:

1. Run dxdiag.exe

2. If asked to check signatures click "Yes"

3. Click "Save all information"

4. Send the resulting dxdiag.txt report to me at "mediaq at Microsoft dot com".

Thanks!

John W [MSFT]

John W [MSFT]

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hello.I installed Windows 10 technical preview a week ago. Everything was ok. But after yesterday or the day before update I have no sound.  I reinstalled drivers, I tested the speakers, headphones, same result: no sound. Everything seems ok, but somewhere there is a problem. Thank you

Same problem here. Soundcard worked fine the first time but since last update it is just not working. No sound at all but diagnostics and mixers show as if everything is fine.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hello Awais Iqbal,

I received your DxDiag via e-mail, thank you! Your drivers look fine and I don't see any obvious errors I have a few questions for you.

When you say that the mixer shows that everything is fine, are the green bars moving to indicate that there is sound, or do they not move even if you are trying to play a sound?

The easiest way to try this is to right-click the volume control in the system tray, select "Playback devices", and then right-click the appropriate output device and select "Test". You should hear tones and see the green bars move, can you let me know what actually happens?

Thanks!

John W [MSFT]

John W [MSFT]

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

no sound in windows 10 playback , mixers show green indications...

Hi. 

I have the same problem.

Exclamation mark in device manager on "High definition audio device"

Tried update driver but says "Best driver already installed".

Via Win8 driver no good.

Updated BIOS as Gigabyte recommended for Win8.1 audio

MB:  GA-H77-D3H-MVP

When booting can hear audio initialise as like a "thump" but once booted has 2x High definition audio devices under "sound vid & game", only one with the exclamation mark. Tried removing 1 or both then rescan brings both back.

Green indicator moves up and down when playing windows sounds. Same with mp3 and online anything....... eg Youtube vids.

Hope you can help.

Thanks 

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hello Insiders!

I have posted an update on audio issues for Build 9879. You can see my update here: http://answers.microsoft.com/en-us/windows/forum/windows_tp-hardware/update-audio-issues-in-windows-10-technical/7a1304b5-f090-4339-b343-d83b94e8dd04?tm=1415828559365

As always, please let us know if you run into problems, and thanks for continuing to test Windows 10!

John W [MSFT]

John W [MSFT]

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

There's something wrong with sound and internet connection ( ie no sound or internet connection ) on Windows 10 if you re-install it. I don't think it's got anything to do with all the normal stuff that you mention to check if it was a working operating system. It's been 10 or 11 days ago since I first installed it and everything worked okay then. Now, after a re-install, there's no sound or internet connection. Everything works on XP on the same machine.

I tested and got the same problem with audio and internet browser (IE11/Firefox doesn't have the sound when I played the video stream/clip) by using Hyper-V Manager on the win 8.1 Pro. I re-started both win 8.1 Pro and Win10 (Hyper-V Manager).  I can  hear the sound on Video clips  for a while and then suddenly sound was interrupted.  I  think windows 10  it needs to be fix.

I tried to re-start audio in application service and also updated on audio issues for Build 9879. It is still not working....

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

uninstall and install your hardware drivers from device manager.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated February 18, 2021 Views 21,665 Applies to: