No sound after upgrade from Windows 7 to Windows 10 Technical Preview. Error 0xc00d36fa

Original title: error 0xc00d36fa

hi i recently upgrade w7 to w10 beta the problema is that my computer doesnt have any kind of sond at all not from msic internet not even the system sounds and it appers when i try to play a song it pop up the notice that it cant find my audio device when its there and thereis no problema with it all this happened when in pdated to  the versión the  build10041  please help me to know if there is a driver compatible or if ti will me a solution son ..please

if is of any help the computer  has the realtek usb2.0 card reader i dowload the high definiition driver but its the same

the laptop is an acer  aspire

|

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Rafael,

You could face this issue when the audio driver is not installed of if it is outdated. You could also face this issue when the sound is mute. Please write to us with the following detail.

1) What is the model number of your Acer Aspire laptop?

2) When do you get the error 0xc00d36fa?

I suggest you to make sure that the sound is not set to mute from the system tray. I suggest you to follow the steps given in the link below and check if it helps you.

No sound in Windows

http://windows.microsoft.com/en-us/windows/no-sound-help#no-sound=windows-8&v1h=win8tab1&v2h=win7tab1&v3h=winvistatab1&v4h=winxptab1

Let us know the status of the issue. We will assist you further.

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

[On 23 April 2015, a Moderator moved your thread from the Win7-specific Windows Update forum to the appropriate Win10TP forum.]       
--
~Robear Dyer (PA Bear)
Microsoft MVP (Windows Client) since October 2002

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

hi i already check the audio driver and it all fine.and for the mute when i click the sound icon it doesnt even allow or pop the bar it just display the message  that it may not actuallized or what you suggested about the driver ,the error only appears in the mussic app in a window beucause with Windows media player it doesnt it just says that theres a problem  but it doesnt even make the sound when turning on or off ,neither apps like spotify or any audio from internet

the lap is an hacer 5736z-4835

may be off help: i connect the lap to the tv with a hdmi cable and all audio is available the icon from the system tray allows to select the volumen and in all the other where  there is no sound

and just yesterday i restore to the versión 9926 where all by itself has sound in all applications so i think it may and incompatible upgrade in some point off the system and the lap maybe?

hopefully may be of some help this

thanks anyway

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Rafael,

Thank you for the reply.

Probably you could face this issue due to incompatible drivers. As Windows 10 Technical Preview is the latest Operating System, most of the manufacturer's do not have the compatible drivers. Therefore you need to install driver of previous version in compatibility mode. Download the audio driver from the link given below. Select the correct model number and the version of Operating System.

http://us.acer.com/ac/en/US/content/drivers

Follow the steps given in the link below to install the driver in compatibility mode.

Make older programs compatible with this version of Windows

 

http://windows.microsoft.com/en-US/windows-8/older-programs-compatible-version-windows

Let us know the status of the issue.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Rafael,

Thank you for the reply.

Probably you could face this issue due to incompatible drivers. As Windows 10 Technical Preview is the latest Operating System, most of the manufacturer's do not have the compatible drivers. Therefore you need to install driver of previous version in compatibility mode. Download the audio driver from the link given below. Select the correct model number and the version of Operating System.

http://us.acer.com/ac/en/US/content/drivers

Follow the steps given in the link below to install the driver in compatibility mode.

Make older programs compatible with this version of Windows

http://windows.microsoft.com/en-US/windows-8/older-programs-compatible-version-windows

Let us know the status of the issue.

hi sorry for not answering earlier  ,the truth is thath a bit desperate so i restore the Windows to the version90..? something wher the sound still was working and i leave it like that the sound returned normally but then the home page did not show up or when i click the Windows button it only displayed a Little box to look or search in my device but it never open the complete bar ...few days later it actualized to the newest versión wher the sound Works just fine in all the applications and the home screen Works fine 

the only issue i have found that when you connect to a new wifi network it doesnt ask you if if its public or private and in the  netwok center and sharing resources it cant be selected to change it to private you have tho enable a home network and it changes automatically to private network

thanks for the help anny issue ill let you know

thanks keep the good jod 

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Probably you have found the solution. 
But I want to reply in case there's someone else have the same problem. 

I have same problem but windows 8 to windows 10. 
The audio disappeared  when I upgrade it to windows 10.
The system said there's no problem with the driver. 

I look for the windows 8 driver, install it and it's working. 
Probably it can be the same with Windows 7, try to install the old driver. 

Hopefully it work ^^ 

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I am unable to hear any sound form my laptop. When i tried listening to music it did not work. I tried the steps above but still I did not get any sound. Can you please help me I have windows 10 on my  Dell VOSTRO 1550

Am getting error as 0x00d36fa when I tried playing music on Groove music, Can you please assist me?

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I am unable to hear any sound form my laptop for any application. When i tried listening to music it did not work. I tried the steps above but still I did not get any sound. Can you please help me I have windows 10 on my  Dell VOSTRO 1550

Am getting error as 0x00d36fa when I tried playing music on Groove music, Can you please assist me?

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I had similar issue.

Try this:

Right Click on volume icon at the bottom right of your screen
Click playback devices
Select your sound device
Click Properties
Select Advanced tab
Click Restore Defaults

Click Apply and OK.

Nigerian IT Guru

21 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

1. Select IDT High Definition Audio CODEC on Device Manager.

2. Select Driver tab.

3. Click Update Driver... button.

4. Select  -> Browse my computer for driver software.

5. Select -> Let me pickup a list of device drivers on my computer.

6. Select  High Definition Audio Device (Not  IDT High Def...  this is important.) and click Next.

    A warning message appears, but reply Yes.

7. ! Windows has successfully update your driver software.

The sound problem is fixed. If not, just restart the computer

Ravi Anand

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated February 2, 2021 Views 6,359 Applies to: