Headphones not working in Windows 10

My internal speakers work fine, but when I plug headphones into the 3.5mm audio jack the headphones don't make any sound and the internal speakers turn off. The headphones aren't listed under playback devices. They work fine in Ubuntu, and USB headphones seem to work fine, just not 3.5mm ones. I'm using a Toshiba Satellite P775-S7100.

I've been looking for solutions for about 2 hours, and have tried everything I could find, but nothing worked. Is there anything else I can do that might fix this?

 

Question Info


Last updated July 22, 2019 Views 656,710 Applies to:
Answer
Answer
I found another simple solution for this. If you have installed the Realtek software, open the Realtek HD Audio Manager , and check the " Disable front panel jack detection" option, under connector settings in the right side panel. The headphones and other audio devices work like a charm.

1782 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.