Windows 10 Final Build - Black screen after boot screen

I was able to succesfully install Windows 10.

The automatic setup wasn't able to install my video driver and my sound driver.

I've manually installed both the drivers and since then my windows 10 setup gives a black screen after the boot logo.

The mouse pointer is still visible and the computer seems to work (since I am able to log in, hear the sounds, etc..), but the screen remains black, apart from my mouse pointer.

Interesting to note is that this problem doesn't occur always, and that when the 'shutdown' button is pressed, the screen immediatly appears, but to no avail as the computer is shutting down anyway and cannot be stopped.

I suspect it may be driver-related, but then I wonder why I can sometimes boot up without problems and sometimes receive this black screen that can only be solved by shutting down the computer (to reappear when rebooting.)

My graphic card is a Radeon X800XL 256MB and the only recent driver available is one designed for Windows Vista.

The same setup works seamless on Windows XP, Ubuntu 12.04 and Windows 7.

My screen resolution is 1280x1024, I've also tried another monitor with another resolution (1920x1080) which produced the same problem.

--- UPDATED 26/06/2015

What is currently known:

  • Black screen, even though mouse pointer still appears and the computer still responds. (for example, you can still login)
  • Video Card type: ATI Radeon X800XL (256MB) - DirectX 9.0 compatible
  • Default monitor: (1280x1024 - 75hz)
  • Another monitor was tried with another resolution (1920x1080 - 60hz) - no succes.
  • Problem only occurs when shutting down the system from Windows
  • Problem does NOT occur when shutting down the computer using the power button. The computer will reboot without a blackscreen until shutdown using Windows again.
  • Refresh rate and resolution were fine before turning off the computer.
  • Factory Reset was executed, no succes.
  • Problem occured in earlier builds aswell.

--- UPDATED 26/08/2015

Changed topic title from 'Build 1130' to 'Final build' considering the issues are still present in the final build, but can be manually worked around.



This is a real shot in the dark, but try turning off Fast Startup...

This feature only works when you do a SHUTDOWN and then Boot.

It doesn't effect a RESTART.

To turn it off or on...

Go to Control panel...Power Options, and select Choose What the Power Buttons Do on the left.

Then select Change Settings That are Currently Unavailable near the top center of screen...

Lower down on the window, uncheck Fast Startup.

This shouldn't effect your problem, but it might..

1227 people found this reply helpful


Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.


Question Info

Last updated September 8, 2021 Views 546,405 Applies to: