Drivers for Roland/Edirol UA-4FX does not get installed.

Original Title : Anyone else testing usb audio interfaces?

Build 9926. I've just started testing some of my selection of usb audio interfaces. Many of these are old, but have worked well up to Windows 7. Some have Windows 8.1 drivers.

Let's start with my Roland/Edirol UA-4FX. This has Windows 7 drivers and Windows 8.1 drivers, but I haven't been able to install it in Windows 10.

I have tried with the 8.1 drivers as they come and also in compatibility mode for W8, and also with the old W7 drivers. In each case it gets to the screen where you are supposed to plug in the interface and at this point it stops. It is almost as if the signal saying "the usb device has been connected" doesn't get to the driver installation program.

Here is the screen I see (I've sent a report to feedback but couldn't see how to include a 'snip').

 

Question Info


Last updated September 14, 2019 Views 4,260 Applies to:
Answer
Answer

I'm sorry, I provided the wrong link/information to you.

Corrected below:

Make sure that you've disabled driver signature enforcement by following the instruction set I provided in my previous post.

Download the Windows 8/8.1 drivers from here - http://roland.com/support/article/?q=downloads&p=UA-4FX&id=62483086

Extract the zip and go into ua4fx_w81d_v101/files/64bit/files and replace “RDIF1061.INF” with this file -http://www88.zippyshare.com/v/WbthVclD/file.html

Proceed to install the drivers by clicking the setup.exe located at ua4fx_w81d_v101/files/64bit/

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.