Driver crash w/14385 for AMD Radeon HD 4200, Device Manager shows strange yellow marker.

 I've never had this problem before installing 14385 (64 bit) last night, but I got a driver crash causing me to have to reboot today.  Upon looking at Device Manager, I see a strange looking yellow mark on the entry for my AMD Radeon HD 4200 video driver.  It's not the expected ! or ? so I'm wondering if the marker for driver problems has changed from the usual ! or ? recently.  If so, what is this unrecognizable new mark?  BTW I did post a feedback, but as we know, we don't get answers there.

 Everything seems normal after rebooting, but I really want to know what this new hieroglyphic in Device Manager is.  TIA.

Edit:  I've done a screen capture of the video entry in Device Manager and blown it up to attempt to find out what that yellow thing is.  It looks like a very tiny icon of a monitor.  Then I booted from an earlier build (I believe it's 14379) I have on a different partition to see if the icon was there, and it is, so I'm inclined to believe this is not a new problem in 14385.

 However I still want somebody to tell me what this teeny tiny little yellow mark is.   It appears to be new and undocumented.

 

Question Info


Last updated May 18, 2018 Views 135 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Hula,

As you are facing issues with the graphics drivers after upgrading to Windows Insider Build, do not worry we will help you with this issue.

I would like to inform that this issue might have occurred due to corrupted/ outdated drivers in the Device Manager.

Let us try few of the below troubleshooting steps to fix the issue and check if it helps.

Step 1: I suggest you to run Hardware and Devices troubleshooter as it checks for common problems and makes sure that any new device or hardware connected to your PC is installed correctly.

  1. Press Windows key from the keyboard, type Troubleshooting and select it.
  2. Click on view all option on the upper left corner of Troubleshooting window.
  3. Select the Hardware and Device options from the list.
  4. Click Next to run the Hardware and Device Troubleshooter

Step 2: I suggest you to check if there are any drivers with yellow exclamatory mark in the Device Manager.

  • Press Windows + X from the keyboard, click on Device Manager.
  • Right click on the detected driver, click on Properties and check the device status.

Step 3: If you are able to identify the device status along with error code, refer to the article about: Error codes in Device Manager in Windows refer to the respectively error code section and try the suggestions to fix this issue.

Hope it helps. Get back to us with an updated status of the device drivers for further assistance.

Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Care to provide a screenshot of the icon?  It may be unknown device. (Looks like pacman in front of a tower)

Pat
As a responsible member of the community, please mark the reply that has resolved your issue. Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Care to provide a screenshot of the icon?  It may be unknown device. (Looks like pacman in front of a tower)

 I see we still can't use copy & paste to upload pictures.  I had been using imagur.com for the purpose, but it's changed and I can't find the trick to upload the screen shot.  Why we can't just copy & paste here has been a mystery to me for years.  :(  I suspect there's no good technical reason but has something somehow to do with lawyers.  :(   :(   :(

 

 It's no unknown device, it's my display adapter.  I went back to Windows 8.1 and looked, and there you can see much more clearly that it's a colored picture of a monitor.  In 10 it's just so distorted that you can't make out what it is.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you tried Snipping Tool?  In All apps under Windows Accessories.

You snip it and you save it in Pictures.

You load with the photo loader in Reply but you have to Browse Pictures for it.

-----------
If this answers your question - Then mark it so. Then others may find it.
---------------
Around computers
since 1952
lacrumb

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Care to provide a screenshot of the icon?  It may be unknown device. (Looks like pacman in front of a tower)

Let's see if this works:

http://imgur.com/85ZLll8

 Well it get the image itself, but the above is a link to where I uploaded the image to imagur.  Could you PLEASE explain to me why we have to go around our elbows to get to our thumb for getting images into the forum here???

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you tried the Snipping tool?  No need to go to the web from the web but will be right there in tor reply.
-----------
If this answers your question - Then mark it so. Then others may find it.
---------------
Around computers
since 1952
lacrumb

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you tried the Snipping tool?  No need to go to the web from the web but will be right there in tor reply.

 OK, I got the image in the snipping tool, but am still unable to copy and paste from the snipping tool.  You haven't sent me on a snipe hunt, have you?  :-)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If you save the snip in pictures you then can use the photo icon, the next to last on at the top of the Reply screen, and do a browse of the pictures file under This PC and click on your snip and upload.

This was a snip.

-----------
If this answers your question - Then mark it so. Then others may find it.
---------------
Around computers
since 1952
lacrumb

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 OK, here 'tis.  I had it in a post earlier, but it went away when I clicked Submit.  Let's see if I've caught the snipe this time.  :-)

~~~~~~~~~~~~~~~

 Allright, it looks like I got it this time.  But can someone please tell me why we have to go through this to do what we should be able to do with copy & paste?  I remember the rule was made long ago when hard drive space was maybe 50 times more expensive per byte than it is now.  But now it seems like a way way way far obsoleted bureaucratic rule that does nothing but aggrevate people and decrease productivity.  :-(

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Easy just do a Print Screen paste into Paint do a crop save as and then post using the picture icon.

I'm a unpaid independent Advisor/volunteer

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.