17093 Microphone not working, microphone privacy settings not available.

I'm on build 17093, I've tried reinstalling my audio drivers and I have made sure the audio devices menu is set up properly and that my microphones aren't muted. When plugged in, Windows properly recognizes the microphone however it does not work in any app. In Sounds>Recording, the proper microphone is selected as the default, unmuted, levels adjusted to maximum and still no sound is picked up when the microphone is spoken into. In the attached screenshot you can also see that the toggle switches in the Settings>Microphone Privacy menu are invisible; which may or may not be related.
 

Question Info


Last updated December 15, 2018 Views 434 Applies to:
Answer
Answer

Neither of those fixes worked.

In therelease notes for build 17074, this issue was marked in the known issues section with the following command listed as a fix:

reg.exe add HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\CapabilityAccessManager\ConsentStore\microphone /v Value /d Allow /f

When I ran this command from an elevated command prompt it fixed the problem.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.