Windows 10 cannot open Start Menu, Action Center, Metro App

I know this problem has been asked a few times, but I have to ask again because I know Microsoft won't respond twice on a question.

I had this problem 2 times and I reinstalled Windows 10 Technical Preview 2 times, it is frustrating.

Both times had not displayed any error messages unless I run one the the apps using the "Run". Also, it is ironic if you have to update to get rid of the problem while Windows Update had moved to a metro app.

First time, trying "wuapp", got a message like "cannot open app because app manager is not running".

I then tried "sfc /scannow", but always stopped at 2%:

C:\WINDOWS\system32>sfc /scannow

Beginning system scan.  This process will take some time.

Beginning verification phase of system scan.
Verification 2% complete.

Windows Resource Protection could not perform the requested operation.

I then tried startup CMD, but found that CMD, startup repair and other options require an administrator to be logged in... I mean, how?!

I reinstalled Windows 10 Tech Preview using this method:

1. Log in to the broken Windows

2. Run the setup disc

3. "Update" the PC to 10 again without losing data

Now, I get a "this app does not support the contract specified or is not installed" error message.

I ran the powershell command using administrator privileges found on

Get-AppxPackage | % { Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppxManifest.xml" -verbose }

It reinstalled some apps like "Sport" and "Weather" but had error messages for almost all apps it detected:

Add-AppxPackage : Deployment failed with HRESULT: 0x80073CF6, Package could not be registered. error 0x80070002: Windows cannot register the package because of an internal er ror or low memory. NOTE: For additional information, look for [ActivityId] 1b879ac4-3f95-0001-27ef -871b953fd001 in the Event Log or use the command line Get-AppxLog -ActivityID At line:1 char:23

It did fix the problem of opening apps(not that I am sure), I can now open Settings and Store through complicated processes, but it didn't fix the start menu and the action center.

What I found is that my PC always had a recurring crash with 0x00000021 many times a day, before settling with the no start menu, action center and metro app problem.

I don't want to keep reinstalling Windows 10 since it doesn't "solve" the problem, but please help!


I finally found my answer and a hypothesis of what I think happened.

What I think happened to my PC

The recurring crash of some unknown reasons, possibly because of the Usrclass.dat because it got corrupted after the crashes and it stopped the future crashing from happening afterwards.

The Usrclass.dat contains important data regarding the metro apps, which surprisingly to me to find out that Start and Action Center are metro apps too.

It crashed the coding but no error messages is displayed, but you can find out what happened by running eventvwr in Run. Then navigate to Windows Logs > Applications in the tree diagram on the left in the Event Viewer. I found out that there are recent errors like:

Activation of app Microsoft.Cortana_8wekyb3d8bbwe!CortanaUI failed with error: This app does not support the contract specified or is not installed. See the Microsoft-Windows-TWinUI/Operational log for additional information.

Looking on Google I found the solution to my problem.

Solutions (3)

Theme Solution

This solution is from jBurn385:

1. Go to Display Settings

2. Apply either one of "High-Contrast" Theme

3. Check to see apps started working and reapply original theme.

Usrclass Solution

*This solution will wipe all the tiles on your Start except for Store, surprisingly.

*This solution will cause the color of the theme to turn black. Re-applying the theme in Personalize will fix that.


  a. Navigate to %LocalAppData%\Microsoft\Windows or

  b. copy that in Run and execute to open File Explorer.

2. Rename Usrclass.dat to something like Usrclass.dat.old

(Create another account and try if file is in use, but make sure the directory is for the original user, something like : "c:/users/chris/appdata/...")

3. Press Ctrl+Alt+Delete and sign out.

4. Sign in again and done.

Powershell Solution

If that didn't work:

1. Create another Admin account. Sign In and Sign Out then Sign In to your own account.

2. Use the command found here:
  That is: open Command Prompt with administrator privileges, then paste this and run:


Get-AppxPackage | % { Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppxManifest.xml" -verbose }

3. Seeing that there is no error messages displayed during the program, then retry from 1(You should be using the new admin account by now). Upon finish, you can delete the second Admin account.

105 people were helped by this reply


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.


Question Info

Last updated October 5, 2020 Views 127,895 Applies to: