Waking from sleep mode Build 14267

My desktop PC has an issue waking from sleep mode. It will wake, but it is locked with no video. The only solution is to hit the reset button and restart the system. Gigabyte mobo  970A-DS3P, Phenom II X4 965 CPU, nVidia GF210 graphics card. Is anyone else have an issue with waking from sleep?
 

Question Info


Last updated May 18, 2018 Views 63 Applies to:

As Max Green suggest @

http://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_desktop/having-problems-with-startup-using-build-14267/854c4342-2d59-4415-9a68-a60874bd7dfb

You could try turning off fast startup and see if you get the startup issue.

1. Right-click start, Power Options

2. Click Require a password on wakeup

3. Click Change settings that are currently unavailable

4. Untick [   ] Turn on fast startup

5. Click [Save changes] button

6. Shutdown

7. Start your computer and login.

Post in Windows Feedback as upvote.

JMarco - ASUS K55-A laptop - Insider Build / Lenovo X1 - 19H1

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the quick reply. I let the PC sleep (set for 1 hour) and woke it up with the mouse and it came right back up like it should. Maybe turning off the fast start option did the trick? I guess I'll find out as time goes on with this new build. If not, the next build will probably fix the issue. I've been an insider since the first build (10/2/14) and these little quirks come and go, and that's what makes being an insider fun! Again, thank you for your help! 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have four machines suffering from this 14267 issue.  FYI: The suggested workaround has not improved the behavior on the first machine that I tried - a Lenovo R61 Thinkpad.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Since turning off the Fast Startup option I have noticed an improvement, but it still locked up on me once over the weekend. I'm sure this issue will be fixed with the next build.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It didn't work for me the first time I tried it.  So I changed fast boot up to on position in power settings but the next day I read Max Green post and tried again. Second time Max Green selection worked. I have not have any problems booting up since.
JMarco - ASUS K55-A laptop - Insider Build / Lenovo X1 - 19H1

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.