Programs autostart after boot in Windows 10 Fall Creators Update

Hi,

In this build I have a problem with Chrome and NordVPN. When I turn off the PC and I log in the next day, it recovers the lastest pages visited in Chrome and it open automatically NordVPN I have fast statup disabled and the option "use my login info for complete updates" disabled and the problem is still here. I'm facing this issue since 16251

Here's the steps that I performed : 

1. Configuring registries : 

regedit > hkey local machine > system > current control set  > control > session manager > memory management
Enable "Prefetchers" and Modify it to "1"
2. Disable third party application services running : 

-press windows logo button + r then type in : msconfig
-then please go to "Services" tab
-And then select the box that says "Hide all Microsoft services"
-Then hit "Apply" and "Ok"

I can't perform a System Restore or Create another user. I want a fix (if possible in the user that I'm using now)

Is there any way for fix it?

Thanks

EDIT: This is a new feature of Windows 10 Fall Creators Update. We need to get this changed soon.

 

Question Info


Last updated September 25, 2018 Views 63,714 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Is it just the settings in the programs?

Chrome:

NordVPN:

Hi,

I have setted that Chrome will run Google when I open it not the last pages visited and NordVPN is disabled in startup according to the app but it still runs.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

For your response to laudablepus I wonder?

Can you define your problem with NordVPN app still running a little more?

If you boot up and have either Ethernet or wifi set to on, I would assume that NordVPN would run. Since VPN is used to acess web.

By term "run" does task manager show CPU performance on for this app? If it shows Memory usage that is not considered a problem. And task mgr. has several background MS exe files running after startup as part of Windows 10 working properly.

JMarco - ASUS K55-A laptop i7 3630QM proc, 16gb ram, intel HD 4000 video, 240 gb SSD, a/c 7260 wifi, W10 Home 3rd party sft-Chrome,iTunes, VLC 4.0 nightly, Adobe Reader DC, Speccy, Kindle,firefox beta

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

For your response to laudablepus I wonder?

Can you define your problem with NordVPN app still running a little more?

If you boot up and have either Ethernet or wifi set to on, I would assume that NordVPN would run. Since VPN is used to acess web.

By term "run" does task manager show CPU performance on for this app? If it shows Memory usage that is not considered a problem. And task mgr. has several background MS exe files running after startup as part of Windows 10 working properly.

With 15063 it doesn't boot up automatically. The problem is that when Windows starts I need to click Yes always for run NordVPN. I have all disabled related to NordVPN and it always autostarts if I click Yes. In 15063, for run this program I need to run it manually and it doesn't start automatically.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Look! you seem to be concerned over how NordVPN starts.

For me if it is working for you, forget about when it starts. If you disconnect your wifi/Ethernet that VPN software would not work anyway. 

I suggest that you do not disable your start up services for NordVPN software.

As insider laudablepus shows NordVPN has a setting to have software start up with boot up. If you do not have this setting on and software still starts than that is compatible issue with NordVPN software version and insider build 16257 or whatever W10 version you are using. In that instance you can report it in Feedback Hub so Microsoft can be aware of it.

JMarco - ASUS K55-A laptop i7 3630QM proc, 16gb ram, intel HD 4000 video, 240 gb SSD, a/c 7260 wifi, W10 Home 3rd party sft-Chrome,iTunes, VLC 4.0 nightly, Adobe Reader DC, Speccy, Kindle,firefox beta

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Look! you seem to be concerned over how NordVPN starts.

For me if it is working for you, forget about when it starts. If you disconnect your wifi/Ethernet that VPN software would not work anyway. 

I suggest that you do not disable your start up services for NordVPN software.

As insider laudablepus shows NordVPN has a setting to have software start up with boot up. If you do not have this setting on and software still starts than that is compatible issue with NordVPN software version and insider build 16257 or whatever W10 version you are using. In that instance you can report it in Feedback Hub so Microsoft can be aware of it.

I can't forget about it because it's very annoying. I remember that I have problems also with Chrome. I'll wait for another answer but thanks for your work anyway.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello to everyone in this thread!

This is actually a change in the core functionality of Windows in this development cycle.

Old behavior:
- When you shut down your PC, all apps are closed

- After reboot/restart, you have to re-open any app you'd like to use

New behavior:

- When shutting down your PC, any open apps are "bookmarked" (for lack of a better word)

- After reboot/restart, these apps will re-open automatically

If you want to start with no apps open (other than those set to auto-start via Task Manager/Start), you'll need to ensure all apps are closed before shutting down or restarting the PC.

Why?

The desire is to create a seamless experience wherein, if you have to reboot a PC, you can pick back up quickly from where you left off and resume being productive.  This has far-ranging impacts across the OS (in a good way).

We'll discuss this more in the next flight release blog post, so stay tuned!

90 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for this explanation of apps opening after shut down.

I had noticed that many of my apps after shut down were opening quicker. I had replaced my laptop's original storage- hd with ssd and added 8gbs of more ram. But I think that the changes in this Creator's insider builds are providing quicker app openings for my laptop especially iTunes app. iTunes is one app that when I closed it would seem to be slower when I next tried to open it.

Thx, it is great operational change.

JMarco - ASUS K55-A laptop i7 3630QM proc, 16gb ram, intel HD 4000 video, 240 gb SSD, a/c 7260 wifi, W10 Home 3rd party sft-Chrome,iTunes, VLC 4.0 nightly, Adobe Reader DC, Speccy, Kindle,firefox beta

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Jason, thanks very much for replying to this thread.  It is refreshing when someone from MS reads and responds directly, instead of simply suggesting posting to the FH.  From the perspective of many, FH does not serve their interests because it is a one way street.

9 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello to everyone in this thread!

This is actually a change in the core functionality of Windows in this development cycle.

Old behavior:
- When you shut down your PC, all apps are closed

- After reboot/restart, you have to re-open any app you'd like to use

New behavior:

- When shutting down your PC, any open apps are "bookmarked" (for lack of a better word)

- After reboot/restart, these apps will re-open automatically

If you want to start with no apps open (other than those set to auto-start via Task Manager/Start), you'll need to ensure all apps are closed before shutting down or restarting the PC.

Why?

The desire is to create a seamless experience wherein, if you have to reboot a PC, you can pick back up quickly from where you left off and resume being productive.  This has far-ranging impacts across the OS (in a good way).

We'll discuss this more in the next flight release blog post, so stay tuned!

Hi Jason,

As I told you yesterday, thanks for answering me! A function for switch it on or off we'll be very useful in some cases!

I'll stay tuned :)

25 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you tried the fast startup under the power settings?
just saying as I'm a unpaid volunteer and not a Xspurt

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.