Question

Q: Cannot Add Some Shortcuts to Start Menu In 10240

I'm having a weird problem with the start menu in 10240. Some programs that are installed aren't showing in the all apps list, and I can't drag or pin a shortcut to the start menu for some (but not all) shortcuts.

Example - I have Adobe Creative Cloud installed, and I recently reinstalled Photoshop because it was crashing in 10166. Now, Photoshop is the only CC program that doesn't come up in search or show in All Apps - even though it is installed. The shortcut is in C:\ProgramData\Microsoft\Windows\Start Menu\Programs like all the others, it just has a newer date. I tried right clicking on it and selecting Pin to Start, but it doesn't do anything. If I drag to the Start button and select Pin to Start, the menu opens but a prohibited cursor pops up when I move the shortcut anywhere onto the Start screen.

If I right click on one of the shortcuts in C:\ProgramData\Microsoft\Windows\Start Menu\Programs that do appear in the All Apps list and select Pin to Start, the tile appears. However, right clicking on the Adobe Photoshop shortcut in the same folder does nothing. I've checked each permission on both shortcuts, and they are identical - the only difference is the Photoshop one is newer.

I even tried changing one of the shortcuts that would add to the start screen to the details of Photoshop, and now it will no longer appear.

Any ideas on how to fix this? It is driving me nuts. It seems to be based on when the program was installed - newer shortcuts seem to not work.

Answer

A:

I have the exact same problem. However, I've found a temporary fix for it:

1. Go to "C:\ProgramData\Microsoft\Windows\Start Menu\Programs".

2. Drag & drop any shortcut into the folder.

3. Open up the start menu

4. All apps

5. Search for your program and drag it to the right side.

Still very uncomfortable, since I can't drag and drop shortcuts from my portable programs to the start menu the easy way. Took me long enough to discover this. I hope it helps a little bit.

Did this solve your problem?

Sorry this didn't help.

1 person was helped by this reply



 
Question Info

Views: 1,032 Last updated: May 22, 2018 Applies to: