Build 14965 Taskbar icons disappearing

After the build 14965 applied, I came back back without icons in my taskbar. I added them back however after a reboot, they disappear again. This appies to icon I added to the taskbar (pinned) such as Firefox, Chrome. IE. Outlook etc.  The only icon that comes back is a shortcut to X2Explorer (File manager replacment). I reverted to the last build and everything was happy happy again.

Anyone else see this?

How long did you wait?
-----------
If this answers your question - Then mark it so. Then others may find it.
---------------
Around computers
since 1952
lacrumb

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The older installs had a stage that said we are getting a few things ready for you. Now the skip that and go directly to your desktop so you can watch thing being setup. Some times it takes a little bit for everything to show up but it sounds like something went wrong on your system. So you might have to do a Reset and see if it will help>:)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You might want to read this Post also just incase it will work on your trouble They said it was the Answer . Link below:)

Taskbar

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated May 18, 2018 Views 50 Applies to: