FIX !!!! Windows 10 taskbar not working FIX!!!! Build 10074

  1. Press Windows Key + R on your keyboard.
  2. Key in PowerShell and hit Enter.
  3. Right click on the PowerShell icon on the taskbar and select Run as Administrator.
  4. Now paste the following command in the Administrator: Windows PowerShell window and press Enter key:
    Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
  5. NOW for the important part ! Locate to :  C:/Users/name/AppData/Local/ and delete the TileDataLayer folder. Should fix everything immediately, no reboot necessary. Let me know how it works for you, it did for me! And remember to clean the recycle bin after you deleted the folder and give it 1min then everything is back to normal !
|

Was this discussion helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this discussion?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this discussion?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Rolan,

I appreciate your efforts for providing information. Thank you for sharing it.

Do let us know if you have any other queries pertaining to Windows in the future. We will be happy to help.

Thanks.

51 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

  1. Press Windows Key + R on your keyboard.
  2. Key in PowerShell and hit Enter.
  3. Right click on the PowerShell icon on the taskbar and select Run as Administrator.
  4. Now paste the following command in the Administrator: Windows PowerShell window and press Enter key:
    Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
  5. NOW for the important part ! Locate to :  C:/Users/name/AppData/Local/ and delete the TileDataLayer folder. Should fix everything immediately, no reboot necessary. Let me know how it works for you, it did for me! And remember to clean the recycle bin after you deleted the folder and give it 1min then everything is back to normal !

Thanks for the tips, but as for step 5 I'm having troubles with deleting the folder - it says some files are being used

287 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

  1. Press Windows Key + R on your keyboard.
  2. Key in PowerShell and hit Enter.
  3. Right click on the PowerShell icon on the taskbar and select Run as Administrator.
  4. Now paste the following command in the Administrator: Windows PowerShell window and press Enter key:
    Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
  5. NOW for the important part ! Locate to :  C:/Users/name/AppData/Local/ and delete the TileDataLayer folder. Should fix everything immediately, no reboot necessary. Let me know how it works for you, it did for me! And remember to clean the recycle bin after you deleted the folder and give it 1min then everything is back to normal !

Thanks for the tips, but as for step 5 I'm having troubles with deleting the folder - it says some files are being used

Same here. I also tried to delete the folder from an Administrator CMD, but two files weren't deleted, and the problem is still there.

UPDATE: It still not helped, even my tiles are disapperared. The PowerShell script has shown a lot of red errors.

155 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I did the same and have encountered the same issue.  Unable to delete the "TileDataLayer" folder.
Terry L

69 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

1 - 5 all DONE, but no success, even after a restart; the taskbar does not work.

To complete 5.

- Press Windows Key + R

- Type services.msc and hit enter

- Search for tiledatamodelsvc , right-click and click Stop.

- Now you may delete the TileDataLayer folder entirely

155 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi, did the services thing but it *still* won't delete :-(

15 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

  1. Press Windows Key + R on your keyboard.
  2. Key in PowerShell and hit Enter.
  3. Right click on the PowerShell icon on the taskbar and select Run as Administrator.
  4. Now paste the following command in the Administrator: Windows PowerShell window and press Enter key:
    Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
  5. NOW for the important part ! Locate to :  C:/Users/name/AppData/Local/ and delete the TileDataLayer folder. Should fix everything immediately, no reboot necessary. Let me know how it works for you, it did for me! And remember to clean the recycle bin after you deleted the folder and give it 1min then everything is back to normal !

Thanks for the tips, but as for step 5 I'm having troubles with deleting the folder - it says some files are being used

1 - 5 all DONE, but no success, even after a restart; the taskbar does not work.

To complete 5. 

- Press Windows Key + R

- Type services.msc and hit enter

- Search for tiledatamodelsvc , right-click and click Stop.

- Now you may delete the TileDataLayer folder entirely


Download Unlocker.exe, try to delete the folder with Unlocker, you 'll see "no success" again, but the taskbar must be working now. 

21 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Windows PowerShell

Copyright (C) 2015 Microsoft Corporation. All rights reserved.

PS C:\WINDOWS\system32> Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

Get-AppXPackage : The database disk image is malformed

The database disk image is malformed

At line:1 char:1

Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopm . . . +

      + CatgegoryInfo                  : NotSpecified: (:) [Get-AppxPackage], Exception

      + FullyQualifiedErrorId        : System.Exception,Microsoft.Windows.Appx.PackageManager.Commands.GetAppxPackageCommand

PS C:\WINDOWS\system32>

Please halp!

34 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

hmmm... I tried all of the above without the unlocker.exe

Not only do I receive an error at the end of running the powershell, but I also cannot locate anything called TileDataLayer...

Any ideas?  I see 3/4 of a taskbar.  I'm using the new Dell with really high res ...

50 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

here is the error message...

Add-AppxPackage : Deployment failed with HRESULT: 0x80073D02, The package could not be installed because resources it modifies are

currently in use.

error 0x80004004: Unable to install because the following apps need to be closed Microsoft.Windows.Cortana_cw5n1h2txyewy!CortanaUI.

NOTE: For additional information, look for [ActivityId] 5d1cf540-ca5f-0003-ae76-1d5d5fcad001 in the Event Log or use the command

line Get-AppxLog -ActivityID 5d1cf540-ca5f-0003-ae76-1d5d5fcad001

At line:1 char:38

+ ... | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.I ...

+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

+ CategoryInfo : NotSpecified: (C:\Windows\Syst...ppXManifest.xml:String) [Add-AppxPackage], Exception

+ FullyQualifiedErrorId : DeploymentError,Microsoft.Windows.Appx.PackageManager.Commands.AddAppxPackageCommand

Add-AppxPackage : Deployment failed with HRESULT: 0x80073D02, The package could not be installed because resources it modifies are

currently in use.

error 0x80004004: Unable to install because the following apps need to be closed Microsoft.MicrosoftEdge_8wekyb3d8bbwe!MicrosoftEdge.

NOTE: For additional information, look for [ActivityId] 5d1cf540-ca5f-0003-8978-1d5d5fcad001 in the Event Log or use the command

line Get-AppxLog -ActivityID 5d1cf540-ca5f-0003-8978-1d5d5fcad001

At line:1 char:38

+ ... | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.I ...

+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

+ CategoryInfo : NotSpecified: (C:\Windows\Syst...ppXManifest.xml:String) [Add-AppxPackage], Exception

+ FullyQualifiedErrorId : DeploymentError,Microsoft.Windows.Appx.PackageManager.Commands.AddAppxPackageCommand

177 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Discussion Info


Last updated March 26, 2021 Views 899,010 Applies to: