All Modern apps blocked by Parental Control

Running Windows 10 TP 10049.  I've had problems with the Start Menu and Cortana not working, and running Powershell refresh scripts have worked on-and-off.  But now, there's literally nothing in the Modern class that runs; Start Menu, Notification center, Settings, etc.  Checking Event Viewer shows that every app activation is being blocked by Parental Control.

This is happening on my main Microsoft account (admin), another MS account that is non-admin, and a local non-admin account.  I created a new local admin account from the command line and its happening on that one too.  Start Mode doesn't help either.

My guess is that there is something else wrong that is producing the Parental Control error, such as missing/corrupted system files.  I have run the SFC /scannow successfully, and at one point it did say it repaired something, but this has still not helped.

I don't want to do a fresh install but it seems that may be my only option.  I've searched forums extensively and I'm not seeing anyone else having this problem.  Certainly appreciate any feedback.

Thanks.

 
 

Question Info


Last updated August 26, 2018 Views 23,902 Applies to:
Answer

You are right, Scott. First I tried to analyze appid.sys but then I found it's applocker issue and finally here is a very simple solution:

1. Right-click at Start and run Command Prompt as Admin

2. Type command:

ren %windir%\System32\AppLocker\Plugin*.* *.bak

3. Restart Windows

4. Be happy

22 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.