cant "quick reply" in sms toast notifications

On my Nokia lumia 635 when I get a text toast notification across my top screen I can expand it to reveal the rest of the message but there is no reply window for me to do a quick reply, when I first installed the technical preview I believe the ability to do a quick reply to these notifications was there but now its not there at all. I thought maybe I turned it off myself in settings but I can't find a setting that gives me this option. The new notifications are nice but it would be nice to be able to quick reply to an sms like how it was demonstrated before
 

Question Info


Last updated May 22, 2018 Views 274 Applies to:
Answer
Answer

Hi,

Thanks for reaching out.. There's a known issue which is being currently investigated wherein if you uncheck the 'show notifications in action center when my phone is locked' from Settings > System > Notifications & actions, it'll prevent you from responding to message toasts. However, you'll still be able to respond to those messages inline from Action Center..

Is it possible for you to confirm if that's the setting which you had changed ?

Thanks,

Kriti

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.