Flash player not working with edge

recently I updated from win 8.1 to win 10

after that I am not able to watch any flash videos

flash player only shows green color and sound

ho can I fix this

I tried all the methods mentioned in other discussions like enable flash and so but no use

please provide an answer

Moved from Windows Insider

 

Question Info


Last updated October 9, 2018 Views 33,374 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

Thanks for posting your query to Microsoft forum. I will certainly help you with this.

Make sure your computer is up to date:

Please check your Windows updates (including optional updates).

 

  1. At the Start screen, type Windows Update.
  2. Select Check for Update.
  3. Download and Install the latest Windows Updates. 

You may receive updates related to Adobe flash player in Windows 10.

You may also refer the following wiki article created by Andre Da Costa which provides additional information about Microsoft Edge.

Also check the settings :

https://helpx.adobe.com/flash-player/kb/flash-player-issues-windows-10-edge.html

Refer:

Get Started with Microsoft Edge - Tips and Tricks for the new user
http://answers.microsoft.com/en-us/windows/wiki/windows_10-win_upgrade/get-started-with-microsoft-edge-tips-and-tricks/c1c4399e-fcd7-4099-8dcc-566e32c9cf0a

Let us know if you need further assistance. We will be glad to help you further.

____________________

Thanks & Regards,

Isha Soni

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Thanks for posting your query to Microsoft forum. I will certainly help you with this.

Make sure your computer is up to date:

Please check your Windows updates (including optional updates).

  1. At the Start screen, type Windows Update.
  2. Select Check for Update.
  3. Download and Install the latest Windows Updates. 

You may receive updates related to Adobe flash player in Windows 10.

You may also refer the following wiki article created by Andre Da Costa which provides additional information about Microsoft Edge.

Also check the settings :

https://helpx.adobe.com/flash-player/kb/flash-player-issues-windows-10-edge.html

Refer:

Get Started with Microsoft Edge - Tips and Tricks for the new user
http://answers.microsoft.com/en-us/windows/wiki/windows_10-win_upgrade/get-started-with-microsoft-edge-tips-and-tricks/c1c4399e-fcd7-4099-8dcc-566e32c9cf0a

Let us know if you need further assistance. We will be glad to help you further.

____________________

Thanks & Regards,

Isha Soni

I tried all the steps explained above

adobe detecting my flash player but still I am not able to use any streaming sites which uses flash player i.e videos comes for few minute then again it buffer some times it shows only green screen with audios ; there was no problem with html5 ,

I am using a 10mbps connection there was no problem with conectivity

10 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you tried using IE 11 instead for those sites. Does that work. I believe Edge is still being developed and IE 11 is available for those sites that don't display correctly in Edge.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

I'm having the same problem. Flash is anabled in the adavanced settings yet when I go to any website with Flash I get a message that I need to install Flash.


I tried going to the Adobe website. It checked my browser and said that I don't have Active X turned on. The Edge browser doesn't support Active X so I'm pretty much stuck. I prefer not using IE 11 as I never liked it and was waiting for Edge to be released with Win10. Now that I can't get Edge to work with Flash, I'll be going back to Google Chrome.

Microsoft needs to examine this problem. As more people upgrade to Win10 the complaints will increase with it.

618 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Flash enabled on Edge for me too. Not working. Tip to update was not a helpful tip.  At least not yet.

20 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I was helped to be able to view the videos in Chrome by someone in another forum.  In Chrome, go to settings, scroll down, click on "show advanced settings"...scroll down to System, and uncheck the box next to "use hardware acceleration when available".  I can now watch videos using Chrome! 

But asked how to do the same in Edge, and cannot even find WHERE the settings are....

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same problem here. The Edge setting for Adobe Flash is "ON". Cannot load any flash sites/streaming/videos.

Have been trying to solve this for the last 10 days. MS does not show any solution to date.

34 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i have this issue also

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If you use chrome you need to use hardware acceleration when a available.

Edge and IE11 is the opposite. You have to go to internet options, advance settings, and click on use software rendering instead of GPU rendering. Then re-start your computer. IE 11 manages the advanced settings for Edge too, so this solves the issue for both EDGE and IE11.  However, for whatever reason, if you use private mode, it still doesn't work.

This is a bug the MS needs to work out.

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That didn't work for me

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.