Playing games in full screen mode on Windows Insider Preview

I’m having problems playing games in full screen mode on Windows Insider Preview.
 
Question Info

Last updated July 27, 2018 Views 1,207 Applies to:
Answer

Hello,

There is an issue in this build preventing some games from playing in full screen mode. We’re working to get a fix out via Windows Update as soon as possible.

 

In the meantime, you can try running the game in Windowed Mode.  Try pressing the Alt+Enter keys to force the game into Windowed Mode.  Otherwise, you’ll have to go into the game’s video settings and look for an option for launching in Windowed Mode.  For example, you can find instructions for setting Steam game launch options at: https://support.steampowered.com/kb_article.php?ref=1040-JWMT-2947
Rohit Chettri
Forum Moderator

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.