Question

Q: Mitel MiCollab Client Connection Error and Windows 10 Insider builds

Hi All.

As a result of the last 4 insider builds (currently build 14361) the Mitel MiCollab Client application v7.0.0.83 will connect to the UCA server but continually states the following error message and fails to activate for use. It does retrieve the Corporate Directory and Favorites contacts but constantly dropping connection making it unusable.

Connection Lost

Your connection with MiCollab Client Service has been lost

Reconnecting in 0:30 seconds.

Q.   Has any come across this before and if so any ideas how to alleviate this issue?

PS  I have replicated this issue on 4 separate PCs now as well so it is not an issue with any individual PC.



* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hello Mathew,

We realize the inconvenience you have experienced.

  1. How about accessing Internet with different applications?
  2. Is this issue specific with this application?

If your internet connection is fine and you're able to access internet with different application or apps, then the problem lies with Mitel MiCollab Client application. If your computer is installed with any third party Antivirus or Online security software, then ensure that it should not be blocking the services.

Also ensure that there should not be any problem with the Windows Firewall. Click Start, type Windows Firewall and select the same from the list. Select Allow an app or feature through windows firewall and check whether the MiCollab Client application is allowed to access internet correctly. If not, try to make changes accordingly and see if it fix the issue. Click Allow another app will give an option to add an app or application to the list.

In case problem still persist, then get touch with Mitel Services and Support team for more assistance in this regard.

Keep posted if you require further assistance.

Did this solve your problem?

Sorry this didn't help.


Hi Yashwanth;

Thank you for your response back regarding this issue, let em clarify further and answer your questions.

  1. How about accessing Internet with different applications?
    All other applications work perfectly.
  2. Is this issue specific with this application?
    Yes just the Mitel client app.

I understand that this issue from what I know is restricted to the Mitel Client app and hence indicates a Mitel issue but as the issue was introduced as part of a Windows 10 Insider I suggested that Microsoft have made some type of networking change which has introduced this problem.

Did this solve your problem?

Sorry this didn't help.


Hello Mathew,

Thank you for getting back with the required details.

  1. You mean to say it working fine with previous build and problem started with latest build?
  2. Did you check with Mitel Services and Support team once?

Did this solve your problem?

Sorry this didn't help.


Thanx for the response

  1. You mean to say it working fine with previous build and problem started with latest build?
    YES the connection issue started with Insider build (Win 10 build 14332) and I have been hoping with each new insider build that the issue would be resolved but alas Not.  Win10 retail still works without issue and the earlier Insider builds also work without issue.
  2. Did you check with Mitel Services and Support team once?
    Yes and Mitel did not seemed concerned about it.

What network related changes were made to the insider builds to cause this issue as I am concerned that if the Insider code tree merges at some stage with the retail code tree that all the Mitel clients we use will be affected?

Did this solve your problem?

Sorry this didn't help.


Hello Mathew,

We really sorry to hear this.

Suggest you to post your feedback on this using Windows Feedback app. Your feedback will help us to look into this issue with future build releases. Your feedback will also help us to improve your experience.

I appreciate your cooperation in this regard.

Did this solve your problem?

Sorry this didn't help.


Yup, I confirm I have 200 Users and todays  NON INSIDER Cumulative Update 6/14/2016 Mitel MiCollab Client will No longer connect. 

Again, this is NOT an inside Build, and consider this as serious as it gets.

 

Mikey / IT Operations & Purchasing Director

Did this solve your problem?

Sorry this didn't help.


Mitel is unaware of any issues related to this update, but MiCollab is will not connect as of today 6/14/16

 and Microsoft's Cumulative roll out.  This is NOT a Insider Preview.

Mikey / IT Operations & Purchasing Director

Did this solve your problem?

Sorry this didn't help.


Hi Mikey;

I was afraid the build trees would join and it seems they have so all Mitel users are now screwed. I am trying my best to avoid the latest build on my production machine running Mitel.

We reported this back to Mitel 2-3 weeks ago and got nothing back.

Thanks for the update Mikey

Sucamarto

Did this solve your problem?

Sorry this didn't help.


Well here is the odd thing.   Insider builds at Home,  (Two Machines) Current build as of Yesterday MiCollab works fine.

As of 14366,rs1_release.160610-1700  Seems to working.

Of course our production Machines at work, they are running Regular product.  As of yesterdays regulars updates on windows 10, its no longer working.

Weird.

Mikey / IT Operations & Purchasing Director

Did this solve your problem?

Sorry this didn't help.


-=Yay=- We solved the Problem with the MiCollab Client.

Took some Screwing Around, but......................

REMOVE UPDATE KB3163018  Then REboot and Try Again.

The client is now functioning Normally.

Mikey / IT Operations & Purchasing Director

Did this solve your problem?

Sorry this didn't help.


* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
Question Info

Views: 4,397 Last updated: July 18, 2018 Applies to: