Hyperlinks in Windows 10 mail app not working on latest Windows 10 Fast Track insider update 17733.rs5_release.180803-1525

No email hyperlink is working in the mail app version 16005.10325.20106.0.

The same link works perfectly from Outlook.. The image shows a typical example. Its an unsecure link, nothing complex and perfectly browsable through Edge.

It happens in all accounts, all emails - app has just been updated, have run troubleshooter. Have only just reconfigured and refreshed windows a couple of days a go so fresh build too.

Suspect I will have to wait for the next insider build on the fast ring but would be useful to know if anyone else is encountering similar.. or has a reliable fix.

|

No email hyperlink is working in the mail app

It would help to refine the symptom description.  E.g. one explanation from the details so far would be that there is nothing to click on.   That could happen if the E-mail was being viewed in Plain text mode.  Some E-mail readers treat URLs in Plain text as links and some don't.  Does right-click show that there is a link that could be working?  How are you trying to activate it?  Etc.

HTH

Robert Aldwinckle

---

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated August 12, 2021 Views 194 Applies to: