Window 10 - Desktop Won't Stay in Sleep Mode

I just upgraded from Windows 7 Home Edition 64 bit to Window 10 (not beta release) so now I have  "Windows 10 Home" 64 bit.

I went through the device manager and only the keyboard can wake up the computer.

Also, use CMD then entered the following and it shows only keyboard device can wake up the computer.

C:\>Powercfg -devicequery wake_armed
HID Keyboard Device

The computer wakes up after about 17 seconds after selection the sleep mode.  Any suggestions?  Thanks in advance

This worked for me so far:

Start -> settings -> Network & internet -> VPN -> Network & sharing centre -> [on the top(ish) right] Ethernet or wlan -> properties -> configure -> Advanced tab -> In this advanced tab, scroll down and find: Wake On Magic Packet and Wake On Pattern Match. Choose one at a time and on the right, you can set the value to Disabled. Disable both.

I remember having to do this exact same thing with 8.1

Now, I'm not a very tech savvy person and I don'tknow if there's some harm this might cause, but at least the darn thing stays in sleep mode :D

185 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Kudos to Christian.  It worked.  Thank you very much.

I changed the direction a little based on options available on my computer.

Start -> settings -> Network & internet -> VPN -> Network & sharing center -> Change Adapter Settings -> right click on Local Area Connection -> properties -> configure -> Advanced tab -> In this advanced tab, scroll down and find: Wake On Magic Packet and Wake On Pattern Match. Choose one at a time and on the right, you can set the value to Disabled. Disable both.

44 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Unfortunately, this solution only worked for one day.  Any other suggestions?

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I recall there being something called "Shutdown Wake-On-Lan" on WIN 8. I don't have that option on win10 but maybe you do? It was in the same Place as explained in the previous post.

Also might be worth checking if there's any other "wake-on..." settings in your modems advanced properties.

And that's pretty much the limit of my technical knowledge :D

Worked for me like a charm. I hope you find a solution.

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I used powercfg -waketimers from the Command Prompt and it displayed: Verizon_IHAMessageCenter.exe

I disabled IHA_messageCenter.exe and my computer stays in sleep mode.

Thank you for your time. 

6 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

This worked for me.

I can still use Wake on LAN if I need to, but my computer no longer wakes up by itself. 

It seems the Wake on Pattern Match setting was the culprit.

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Tried everything including Win 10 settings and what I believe it dos setting at start up, no help!  Arrrrgggggg!  Just purchased it less than a month ago pre-installed.  Well, I had some issues when I got this computer with display and downloaded "detective driver" to help me keep it updated.  (You know where I'm going with this right?)  Saw it wake up with that on the screen, uninstall, that was over 4 days ago and I let it sleep for 48 hours with no wake ups!  Don't know if this can help anyone.....I wish Cortana knew what was causing it!  (Don't expect too much from anyone, right?)  Ok, I forgive you Cortana.  I'll try not to blame you again ;)

23 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated January 24, 2021 Views 40,175 Applies to: