RS-Prerelease Build 19587 is out to Fast

Live in W.U.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Have you gone to the Feedback Hub and clicked on Learn what's new in the Windows Insiders Blog?
-----------
If this answers your question - Then mark it so. Then others may find it.
---------------
Around computers
since 1952
lacrumb

Thank you CK.

When I try the link "see what's new in this update." The link fails with this message.

I have seen that before with insider builds.... 

Both my Acer Aspire X1440 and Asus Vivibook 64 bit Home Insider machines updated without issue.

Live in W.U.

Dell #2 now on 19587 from Windows Update with no install issues.

Windows 10 Insider since 10/02/2014
Never Give Up!
Roughly an hour an 50 minutes from downloading 0% to the desktop using WU; nothing out of the ordinary during the installation process.  To this point, fairly nominal...

@Wolfboy,

Read the Code of Conduct Please Do, Please Don't, etc.. sections to determine what is actual abuse.

Do Not use the Abuse Filter to make comments. The filter is to be used to report guideline infractions in this community. If you do see Abuse committed, by all means use the Abuse Filter to report it. Our youngest members are 13 years old so we would appreciate members reporting language inappropriate for these young members. We strive to keep Microsoft Community Safe and Family Friendly. Thank you.

Pat

As a responsible member of the community, please mark the reply that has resolved your issue. Thank you.

Thanks CK and my first SP4 installed without a problem but my Hyper-V had a BSOD with the 0xC1900101 so trying logging off before installing round two, 

https://aka.ms/AA7tmw8

My second SP4 is still installing at this moment

Edit round two had the same error so logging off made no difference 

Each time I install a new Fast Ring Build over itself, the System Restore gets turned off, and Media Streaming Services (DLNA) turns off. So after each install, I have to turn both System Restore and Media Streaming Services back On.

Is this normal, or should these settings be kept from one Build upgrade to the next?

Each time I install a new Fast Ring Build over itself, the System Restore gets turned off, and Media Streaming Services (DLNA) turns off. So after each install, I have to turn both System Restore and Media Streaming Services back On.

Is this normal, or should these settings be kept from one Build upgrade to the next?

Yes I have to do this each time also. Are there any other instances that WU switches things off? Is it "normal?" Apparently Yes! Should our previous settings be kept? Yes they should!

Wired & Retired Old Mig15 pilot
The European Commission will carry out a full-scale probe into Google's takeover of Fitbit's health data for ad targeting.

Each time I install a new Fast Ring Build over itself, the System Restore gets turned off, and Media Streaming Services (DLNA) turns off. So after each install, I have to turn both System Restore and Media Streaming Services back On.

Is this normal, or should these settings be kept from one Build upgrade to the next?

Yes I have to do this each time also. Are there any other instances that WU switches things off? Is it "normal?" Apparently Yes! Should our previous settings be kept? Yes they should!

System Restore has defaulted to off for a long time.

Maybe Eddie can chime in as to why.

***********
*********

Please mark my posts as answers or helpful if they are.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Discussion Info


Last updated August 5, 2020 Views 1,254 Applies to: