Mobile Hotspot connections are stuck at Obtaining IP Address

I am unable to connect any devices to a Windows 10 mobile hotspot.

All of them are not assigned IP addresses through what I assume should be DHCP.

Wondering if anyone can assist me on this

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hello,

I request you to refer the following article:

http://windows.microsoft.com/en-us/windows-10/use-your-pc-as-a-mobile-hotspot

Hope the information helps to fix the issue, if you have any further queries, feel free to post. We are here to assist you.  

10 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

This information gives no debugging process on what may solve the issue. Only a five step process on how to enable it, which, given the context in the OP doesn't even sound like this article has any value whatsoever in this case

318 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Any idea how to solve this so far?

15 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Right-click on the network icon and select Network and Sharing Center. Then click on Change adapter settings. This shows all your adapters and connections. Right-click on the Ethernet connection and select Properties, then click the Sharing tab.Untick the  Checkbox to Allow sharing the connection and the other one also.Then again try to restart mobile hotspot.

1144 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

In my case, the internet sharing was incorrectly linked with my Wi-Fi adapter instead of the hotspot adapter. Here's how I fixed it.

  1. Open Mobile hotspot settings (Settings > Network & Internet > Mobile hotspot)
  2. Turn on mobile hotspot
  3. Under "Related Settings", click Change adapter options
  4. Take note of which adapter is connected to the internet and which adapter is your mobile hotspot (typically named "Local Area Connection* [#]")
  5. Right click the adapter that is connected to the internet and click Properties
  6. Go to the Sharing tab
  7. Uncheck "Allow other network users to connect through this computer's Internet connection". If it is already unchecked, skip this step.
  8. Click OK
  9. Again, open PropertiesSharing for the same adapter.
  10. Check "Allow other network users to connect through this computer's Internet connection"
    (If you get a popup that says "Internet Connection Sharing is currently enabled...", click OK.)
  11. Under "Home networking connection:", select the mobile hotspot adapter
  12. Click OK

1032 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Follow the steps and your Windows 10 Mobile Hotspot will start to work in no time.

Step 1: Go to  Network and Sharing Centre.

Step 2: Under View your active networks click the network you are getting Internet from.

Step 3: Click on Properties < Sharing

Step 4: Select Allow other network users to connect through this computer's internet connection

Step 5: Click OK


72 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Given that your sharing is properly set by your Ethernet or Wi-Fi to your Local Area network you have to restart Internet Connection Sharing service from the "services.msc" window and voila you are done !!

54 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thanks 

7 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thanks Microsoft you helped me a lot. Once again thank you.

5 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

it still does not occurs sir is there any other way it worked earlier but now it doesnot please tell me all the settings in that network and sharing centre please sir please

13 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated November 28, 2020 Views 140,530 Applies to: