Install error code 0x0000005D

Downloaded the Windows 10 32bit Technical Preview ISO and verified checksum then burnt to DVD.

All attempts to boot from the install DVD give the following symptoms / failure.

Windows logo is shown but without any variation, movement or colour change.

Screen clears to all black and the following error message is shown.

Your PC needs to restart

Please hold down the power button

Error code: 0x0000005D

Parameters:

0x030F0209

0x765E6547

0x49656E69

0x6C65746E

System is an Asus P4P800-VM with Intel P4 processor 3GB RAM and 20GB unformatted spare partition space on an 80GB IDE drive currently running Windows 7.1 SP1 without issue.

Check the SATA mode in the BIOS, you might also check you boot mode.  

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Check the SATA mode in the BIOS, you might also check you boot mode.  

Why are you telling him to check his SATA mode (IDE/AHCI) if he's running an 80Gb IDE drive. Try reading the full post before replying since the poster was kind enough to include a lot of details about the system.

That said, I will second Kevin's comment on the boot mode. Some BIOSes call this something different like "Legacy Boot (on/off)" Legacy Boot OFF = UEFI boot mode. You want UEFI if your PC supports it. I had issues installing with UEFI turned off on my test system (was running win7 previously) and once I set legacy boot mode to OFF I was in business.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I had this problem when trying to install 10. I believe it is because Pentium 4 processors are no longer supported by Windows ~8.1 and later. 

Managed to install onto a laptop with a Core 2 Duo with the same bootable USB without any problems.

*After a quick google search I found the following:

Unlike Windows Vista and 7, Windows 8 (as from build 8400) is not compatible with all models of the Pentium 4 processor. 

This is due to the fact that Windows 8 requires a processor compatible with the following functions: SSE2, PAE and NX bit. All Pentium 4 are compatible with SSE2 and EAP: the problem may come from the NX bit.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I experienced the same error when trying to install as a VM in Windows Virtual PC.  I set the VM up using Virtual Box and it all went in fine.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thanks for all the replies, I had assumed that the Pentium 4 CPU was probably the reason for the error - it would be nice to have a more explicit error message to that effect rather than half a page of error code numbers in hexadecimal format!

I have now downloaded the 64bit Technical Preview ISO image and will try installing on a Windows 8.1 64bit system instead which has a dual-core processor, once I have made space on its hard drive for a new partition so I can dual-boot.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

The CPU probably does not meet the minimum requirements. P4 processor usually does not have the Execute Disable bit. 

Windows 8 wouldn't install on this system either.


Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 Intel Pentium 4 (Prescott or higher) is supported by Windows 10, it has NX bit, SSE II and III.  You might want to check he BIOS if NX bit is available. I have installed Windows 10 TP on a Pentium 4 640 computer.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Your PC doesn' t have NX instruction... this is the solution https://www.youtube.com/watch?v=C_ha2TgX63M

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Your PC needs to restart

Please hold down the power button

Error code: 0x0000005D

Parameters:

0x030F0209

0x765E6547

0x49656E69

0x6C65746E

Bad DVD-disk.

Enable disk check after burning

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated December 10, 2020 Views 1,391 Applies to: