Cannot open network connection properties after 10041 update

After update, after opening up Network Connections and right clicking properties on any of the connections listed presents a "An unexpected error occurred" box.  Originally after the update I could not access my wired connection and enabled my Wi-Fi connection, however was experiencing same issue above.  Applied Intel NIC software package and still could not connect, however after checking the following morning it worked.

Still getting connection property issue on all connections, and maybe it is a registry entry that corrupted during update.  No issue on 9926.

No real question other than to inform and see if anyone else is having similar issue.



I just noticed that a few minutes ago on my wifi connection.

Uninstalled the wifi driver from Device Manager and Restarted..   works now.

also ran DISM RestoreHealth afterwards ... these things keep showing up;;;;;

(p) CSI Payload Corrupt (Fixed) amd64_microsoft-windows-u..ed-telemetry-client_31bf3856ad364e35_10.0.10041.0_none_231e705cbf6863ab\
(p) CSI Payload Corrupt (Fixed) amd64_microsoft-windows-u..ed-telemetry-client_31bf3856ad364e35_10.0.10041.0_none_231e705cbf6863ab\telemetry.ASM-WindowsDefault.json

Microsoft Bob came back after a 20 year makeover, and with a new name. Cortana!

2 people found this reply helpful

Was this reply helpful?


Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.


Question Info

Last updated February 2, 2021 Views 1,370 Applies to: