Build 18346.1, 18348.1, 18351.1, 18353.1, 18356.1, 18358.1 64-bit and Skippy Build 18845 64-bit will not install in VMware 15 Workstation. Working in Build 18361.1

This is the first build that will not install in VMware by either total clean install via ISO or upgrading from previous build. It gets to the windows logo and freezes there. No spinning dots, etc. On upgrade, on first reboot it freezes at same windows logo. Confirmed with another Insider on the Insider Forum using VMware.

Something has drastically changed in this build as all previous builds including skippy builds were fine.

This is from Max commenting on my post in FBH:

"Build 18346 installs correctly on a live system and in oracle VM VirtualBox.
Issue is only with VMware WS software. Also tested VMware 14 same issue."

Edit: This issue only occurs with 64-bit versions, the 32-bit will install as usual.

Revised FBH Link

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Where do you get Build 18363?
-----------
If this answers your question - Then mark it so. Then others may find it.
---------------
Around computers
since 1952
lacrumb

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Upvoted and confirmed

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Where do you get Build 18363?

Thanks Larry, just a typo. Fixed. Did the same on FBH.

Johnny

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Upvoted and confirmed

Updated with new post on FBH with revised link above. Oops.

Johnny

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Johnny,

You may find more than interesting that the 32bit version of Build 18346 installs just fine using VMware Workstation 15 Pro

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem of 18346 update on VMware 15.

I met this issue as 3 types of updates failures;

1) repeat the updates cycle ready->download->install->ready-> ...

2)Updates error 0x80070020 appeadred

3)After succeful update, VM PC hanged up! as this first post (only Blue Windows flag).

I repeated this update for several times, but It does not work!

Maybe we have to wait VMware update or 18346 fixed update.

macchan

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Roger,

Yep, confirming 32-bit installs. Beginning to appear this issue is just 64-bit in VMware only. Apparently another thread in FBH it is effecting VMware Player as well as Workstation.

Johnny

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

On my first screen capture above, there's a warning about the OS not being detected, what's that all about? and why only appears when Windows 10 x64 is selected, do you know?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

On my first screen capture above, there's a warning about the OS not being detected, what's that all about? and why only appears when Windows 10 x64 is selected, do you know?

Most likely due to you installing a 32-bit image file using windows 10 x64 selection rather than just windows 10 selection. It would be looking for a 64-bit OS and there is not one on that image.

I always use the bottom selection of installing OS later, setup my vm, shared folders, memory, bios, printers, etc. I use another program to mount the image rather than windows mount that gives me a permanent drive "V" on my system. As soon as I power on the vm, it detects the disk in my drive v and installs just like a regular pc.

For some reason, windows mount will not be detected using this method. This also gives me the ability to do a total clean install in my licensed vm's for activation, deleting all previous partitions.

Johnny

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Most likely due to you installing a 32-bit image file using windows 10 x64 selection rather than just windows 10 selection. It would be looking for a 64-bit OS and there is not one on that image.

I saw the same warning when I was installing the x64 version so that's not it, I don't think.

I'll try your approach at installing some other time, thanks for the tips.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated July 2, 2020 Views 5,346 Applies to: