Build 18346.1, 18348.1, 18351.1, 18353.1, 18356.1, 18358.1 64-bit and Skippy Build 18845 64-bit will not install in VMware 15 Workstation. Working in Build 18361.1

This is the first build that will not install in VMware by either total clean install via ISO or upgrading from previous build. It gets to the windows logo and freezes there. No spinning dots, etc. On upgrade, on first reboot it freezes at same windows logo. Confirmed with another Insider on the Insider Forum using VMware.

Something has drastically changed in this build as all previous builds including skippy builds were fine.

This is from Max commenting on my post in FBH:

"Build 18346 installs correctly on a live system and in oracle VM VirtualBox.
Issue is only with VMware WS software. Also tested VMware 14 same issue."

Edit: This issue only occurs with 64-bit versions, the 32-bit will install as usual.

Revised FBH Link

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Apologies for the late reply.

Yes, it was the 64 bit version.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I used on-line updates, no ISO. You mentioned ISO, but is it available for download?

I have 18290 which I got in December 2018! Where can I download ISO for 18346 and 18845?

Go to "Browse known builds", select a build, language and version, then click "Download using aria2 and convert", DO NOT select "convert and create virtual editions".

You will be downloading a file similar to his: 18xxx.1000_amd64_en-us_f48384f3_convert.zip

Once extracted, run aria2.download.windows.cmd and give it permission to start the actual download.

If for some reason the download gets interrupted or shows errors, do a Ctrl+C to terminate and run the command again, it will verify existing checksums and download any missing files.

Do not interrupt the ISO making process until instructed to exit from the blue screen.

When the process is finished, the ISO image can be found at the same folder as aria2.

  • To update: mount the ISO via Explorer, run setup.exe and chose to keep apps and files when prompted during installation.
  • To clean install: run setup.exe within the "Sources" folder of the mounted ISO. You lose apps and you have to link your account and adjust Insider options after restart. 

Very important! make a backup of your important files or preferably, a full system backup image before you do anything else. Good luck!

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Apologies for the late reply.

Yes, it was the 64 bit version.

Hmmm, very strange as we have had people report the same issue with VMware Player in FBH. If I recall, you use the free version. Just a little more to this puzzle.

Also had one report in VMware Forum of someone with similar issue but the other way around. He could not install VMware in the Insider build itself.

Thanks Roger for posting the info for Kazuhiro's ISO request. Good thorough explanation of the process.

Johnny

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hmmm, very strange as we have had people report the same issue with VMware Player in FBH. If I recall, you use the free version. Just a little more to this puzzle.

I can't install neither build using VMware Player, not even applying the fix.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Same issue with 18348.1, it will not get past the windows logo. So what has MS changed for this to occur.

To answer a previous question, if you remove the 3 lines from the vmx file, it will not boot. Get's stuck at the same spot with the logo. Had to put them back in, reboot and then it went through a system repair.

Still no word from any official VMware rep. Think MS and VMware better get together soon to work whatever out.

Why only 64-bit?

Johnny

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Same issue with 18348.1, it will not get past the windows logo. So what has MS changed for this to occur.

I haven't tried 18348 yet, I was talking about your doubt regarding VMware Player and the previous builds.

"Hmmm, very strange as we have had people report the same issue with VMware Player in FBH"

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Have you tried 18845?

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I can't install neither build using VMware Player, not even applying the fix.

Same thing, added in the lines as provided (Copy/Paste) Saved, then on trying to start the VM up pops a message saying its corrupted, remove the lines and then back to the original error message .

EVERYTHING I try to fix this fails. 

Think I'll give up on VMWare :-(

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I can't install neither build using VMware Player, not even applying the fix.

Same thing, added in the lines as provided (Copy/Paste) Saved, then on trying to start the VM up pops a message saying its corrupted, remove the lines and then back to the original error message .

EVERYTHING I try to fix this fails. 

Think I'll give up on VMWare :-(

To avoid that message, you have to disable these two things:

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Have you tried 18845?

Yes, I tried both 18346 and 18845 as per my previous comments.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated September 23, 2020 Views 5,442 Applies to: