Question

Q: Slow, jerky scrolling using Vista and IE9

Since upgrading to IE9 from IE8, I have experienced slow jerky scrolling on EVERY web page I go to.  I am using Windows Vista.  My computer is totally up to date....



* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,


Check if the issue occurs when you use Internet Explorer in Safe mode with networking.

Also, reset Internet Explorer settings.

Refer to this article for help:

Reset Internet Explorer 8 settings

http://windows.microsoft.com/en-GB/windows-vista/Reset-Internet-Explorer-8-settings

 

Disclaimer: The Reset Internet Explorer Settings feature might reset security settings or privacy settings that you added to the list of Trusted Sites. The Reset Internet Explorer Settings feature might also reset parental control settings. We recommend that you note these sites before you use the Reset Internet Explorer Settings feature.



Regards,
Afzal Taher
Microsoft Support Engineer

Did this solve your problem?

Sorry this didn't help.


First, I reset IE9 settings.  Didn't work....  Then I started in safe mode and that corrected the problem.  What next Afzal?

Did this solve your problem?

Sorry this didn't help.


First, I reset IE9 settings.  Didn't work....  Then I started in safe mode and that corrected the problem.  What next Afzal?

Here's what fixed it for me:  Tools --> Internet Options --> Advanced tab. Under the Browsing grouping, uncheck "Use Smooth Scrolling."  Good luck.
--dsr

Did this solve your problem?

Sorry this didn't help.


Hi BPCKing,

Since the issue does not persist in ‘Safe mode with Networking’, then let's put your computer in a clean boot. Putting your system in clean boot state helps in identifying if any third party applications or startup items are causing the issue.

I would also recommend checking to ensure you have the latest video card driver from the manufacturer.

Did this solve your problem?

Sorry this didn't help.


Im having the same problem. I recently upgraded to IE9 and am running Vista and pages are very jerky when scrolling. 

I reset IE9 - (problem persisted)

I have ran IE9 without add-ons (mode) (problem persisted)

I reboot in Safe Mode with Networking (problem gone)

I do not have this problem with 3rd party browsers. Firfox 4.0 works fine, Safari 5.0.4 works fine, Chrome 10.0.648.205 works fine. 

I have not ran my PC in clean boot mode yet. Are there any other suggestions?

Did this solve your problem?

Sorry this didn't help.


Hi,

The fact that the issue disappears in Safe Mode tells you that another program is causing it.

Clean boot troubleshooting will help you identify the guilty program. Clean boot troubleshooting can take some time, but it's not terribly difficult. Try it.
How to troubleshoot a problem by performing a clean boot [Vista - Win 7:]
http://support.microsoft.com/kb/929135

Don

Did this solve your problem?

Sorry this didn't help.


I tried turning off "smooth scrolling" and turning on "software rendering instead of GPU rendering" greatly improved the scrolling performance. 

Also, IE9 must be retarted for the changes to take effect. 

Did this solve your problem?

Sorry this didn't help.


Thanks for the update.

Don

Did this solve your problem?

Sorry this didn't help.


First, I reset IE9 settings.  Didn't work....  Then I started in safe mode and that corrected the problem.  What next Afzal?

Here's what fixed it for me:  Tools --> Internet Options --> Advanced tab. Under the Browsing grouping, uncheck "Use Smooth Scrolling."  Good luck.


Worked for me. Also usually restart works without disabling 'use smooth scrolling'.

Vista Home Premium SP2, IE9.

Did this solve your problem?

Sorry this didn't help.


Worked for me. Thanks!

Did this solve your problem?

Sorry this didn't help.


* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
Question Info

Views: 6,047 Last updated: May 16, 2018 Applies to: