Only secure content is displayed



Each time I open IE9, I have this popup at the bottom of the window ( see screenshot ).
I can manually " x " it, just want to know if there is  any chance I can remove it permanently ?


For the benefits of others looking for answers, please mark the suggestion as Answered if it solves your problem.
 

Question Info


Last updated April 19, 2019 Views 95,411 Applies to:

Related Forums


Answer
Answer

hi, I had them same exact problem. By changing some advise you already recieved I got the pop-up to stop happening.

>>>>Internet Options> Security> Internet Zone> Miscellaneous> Display mixed content,select enable, Instead of prompt. Im not sure what it means but it stoped the "only secure content is displayed." pop-up.

20 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.