how can I turn off the secure/insecure content warning

I get a challenge on EVERY SINGLE PAGE I navigate to in Internet Explorer for whether or not I want to display a page with both secure and insecure material on it. I have no idea what I did to suffer through this page after page on every website. I have spent an hour going over the "documentation" and I can't find any hint on how to disable this.

Help!
 

Question Info


Last updated April 5, 2020 Views 20,636 Applies to:

Related Forums


Answer
Answer

Hello,

Although its security risk, you want not to be notified about the switch to safe Nonsecure pages, follow the below instruction for removing this warning message :

 

a. Open Internet Explorer & go to Tools.

b. Then Click on Internet Options & then click  the Security Tab.

c. Now Click the Custom Level button & Under the Miscellaneous section see for "Display Mixed Content".

d. Now select the Disable for Display Mixed Content instead of Prompt.

e. Then Click on OK & again for all.

f. Now restart the Internet Explorer.

g. Open the Web page that was displaying the message, you will see that now the message is not appearing.

Hope that helps.

10 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.