After setting up wireless Sky router, my Internet Explorer will not connect to the internet, but everything else will

I've recently had sky broadband and phone line fitted however when i come to set up a wireless connection for my laptop it found the router and connected but would not connect to internet explorer? My smartphone connects no problem as does my laptop from work but not my home one. Its running windows vista and will work if i plug in the cable just not wireless??

Any ideas??

Thanks

Lee

 

Question Info


Last updated June 28, 2018 Views 225 Applies to:
Answer

Hi,

1.       What happens when you open Internet explorer?

2.       Do you get any error message?

I would suggest you to go through the steps mentioned in the link and check.

Wired and wireless network connection problems in Windows

http://windows.microsoft.com/en-US/windows/help/wired-and-wireless-network-connection-problems-in-windows

Also refer:

Setting up a wireless network

http://windows.microsoft.com/en-US/windows-vista/Setting-up-a-wireless-network

You can also run the automated FIXIT from the link mentioned below and check.

How to troubleshoot network connectivity problems in Internet Explorer

http://support.microsoft.com/kb/936211

Rohit Chettri
Forum Moderator

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.