"Windows Security" popup asking me to enter my login information when visiting campus website

Windows 7 security popup. How do I disable this popup?

When trying to download a file from webcampus (our university's website), there is a "Windows Security" popup asking me to enter my login information. If I hit cancel for this popup, the file downloads anyway after a few second delay. How do I disable this popup? I am runing Windows 7 and IE 9.

 Thank you

 

Question Info


Last updated November 18, 2019 Views 123,450 Applies to:
Answer
Answer

Hi,


1.    Have you logged in as administrator?


I would suggest you to follow these steps and check if it helps:


a.     Open Internet Explorer, click on tools.

b.    Open Internet options and click on security.

c.     Click on internet  and under security level click on custon level.

d.    Scroll down for user autentication and check if you have enable prompt for user name and password.

e.    If yes, then disable it and click on apply and ok.

Azam – Support Engineer.

245 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.