Website won't open up to full screen of laptop screen

original title: WEBSITE WONT OPEN UP TO FULL SIZE OF LAPTOP SCREEN

I have a new laptop pc with win7 premium home edition 64bit. I notice that when i open many of the websites i routinely use ,although the site seems to open normally, with many of the sites the webpage doesnt fill the entire screen.  Instead the webpage is centered in the middle of the screen.There is no pattern to this and i suspect there is some setting I havent set properly but i have looked at a variety of areas in my Control Panel to no avail. I have never had Win 7 as an operating system befofre so maybe this is normal,but i doubt it.

Any helpful suggestions would be appreciated.    
 

Question Info


Last updated April 12, 2019 Views 32,874 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 Did you maximize your browser screen?  You didn't say.

157 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Three options.
 
1: Grab the corners of the window and drag it to full screen size. Do not use Maximize. Close all other windows first via the Taskbar and this one last. Windows will remember the size used of the last window closed the next time you open the program.  
 
2: Whichever shortcut you are using to launch the window, right click it and select properties. Under the 'Run' drop-down, choose "Maximized".
 
===== ===== ===== ===== ===== ===== ===== ===== ===== =====
☞ Avoid a post. Backup your data. ☜

Bruce Hagen
MVP: 2004 ~ 2010
2014 ~ Present
Imperial Beach, CA

11 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the reply.I am familiar with option 1 and had tried it...doesnt work. After i maximize the site,then close and reopen it reopens at the half screen size again.

Option 2..i opened several website shortcuts but none contained any Run drop down box. I am  using Win 7 OS.

Option 3..I am using Google Chrome as my default internet browser but have been using it with no problem of the type i am now having.

This is a new laptop. i must have inadvertently done something to a setting in the control panel to effect the change i am seeing. ..probably in the Personalize section,but havent found it yet. 

Any more suggestions are sure welcome!

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am maximizing my browser screen now to get the website to fill the screen because each website is opening to a size which only fills half of the screen...and it is only filling the top half of the screen. This must have something to do with Win7 which i just started using . In Win XP if a screen opens to less than a maximum size  I always drag it to full screen size, close it and when i reopen it it opens to full size, but that is working with this Win7 OS laptop.

I know this is something simple...I just dont know what it is!

thanks

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Is this a problem only with Chrome, only with Internet Explorer, or both?

Shawn "Cmdr" Keene | Microsoft MVP - Windows Insider | CmdrKeene.com | tweet me: @LtCmdrKeene
Microsoft MVPs are independent experts offering real-world answers. Learn more at mvp.microsoft.com.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Both,but more with Chrome than IE. Strangely when i open a web page with IE it opens full from side to side but only about 2/3 from top to bottom. On Chrome it opens about 1/2 from top to bottom.I have continued to play around with it and something i did related to Chrome extensions suddenly corrected it,but what it was I have no idea.Must be some setting .Ill keep looking and if I find it will send an attachment to this thread.Thanks.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello BEARCATJER,

This thread was created in the Desktop and Personalization forum; the Microsoft Moderation team has moved this thread to the Internet Explorer Forum.
Dena

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i downloaded Autosizer as suggested in previous message.When I open Chrome it always opens full screen now, but IE9 is still opening with a half screen in spite of my doing all the usual steps to stretch it to full screen and then reopen to see if it "takes". Guess ill keep trying to figure out how to fix this even though i use Chrome exclusively as my web browser.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Bearcat

 

Open up Internet Explorer now hold down the Shift key drag your window to full screen then close Internet Explorer and see what happens. If that doesnt work I have seen holding Control down and dragging has made it open in fullscreen again.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.