Twitter Follow Button in IE9 Back Button stack

My Back Button stack on IE9 is constantly being invaded by a "Twitter Follow Button" which apparently does nothing and therefore doesn't allow me to go back. I must right click to get the stack then go back that way. How can I stop the "Twitter Back Button" from appearing in the stack?
Answer
Answer

Hi,

It appears that your IE Security zone settings and your IE Popup blocker settings or a third-party popup blocker is allowing the twitter follow button to open in the same window/tab and be added to the tab's travel log...

 

Tools>Internet Options>Security tab, click "Reset all zones to default"

Remove twitter from your trusted sites list if you have placed it in there.

 

Tools>Popup Blocker>Settings

choose the Medium level of blocking

 

third-party popup blocker Addons....

the Google Toolbar (and others) include their own popup blockers... these can interfeer with the built-in IE popup blocker... you only need one... use the Spanner icon on the GTB to turn off their popup blocker.

 

Regards.

Rob^_^ wang'you

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated May 15, 2018 Views 342 Applies to:

Related Forum