Internet Explorer 9 started acting strange yesterday. I can get to some websites but not all of them - I get to the site but the page is blank.

For example going to my att or hotmail websites for email displays a blank page but msn and yahoo work fine.  I can access all of these sites using Chrome.  I have tried many solutions, i.e. run IE fix it; done system cleanup deleted all temporary, personal files; set IE settings back to their default, rebooted my pc but same result.  I have tried to bring IE up without add ins and have the same result.
 

Question Info


Last updated June 13, 2018 Views 711 Applies to:
Hi,
Thank you for posting your issue on Microsoft Community Forums.
From the issue description, I understand that you are unable to access particular websites.
Let me go ahead and help you with the issue.
 
Please answer these questions, which will help us in assisting you better.
1. Do you get any error message?
2. Did you make any changes to the computer prior to the issue?
 
Here are a few methods which you can follow to resolve the issue:
 
Method 1:
Step 1:
Check if issue persists in safe mode with networking.
Refer to the link:
Advanced startup options (including safe mode)
Step 2:
If the issue does not persists in safe mode then, start the computer in clean boot to check if any third party program is causing the issue. To configure your computer to clean boot refer the following link.
How to perform a clean boot to troubleshoot a problem in Windows Vista, Windows 7, or Windows 8
http://support.microsoft.com/kb/929135
Note: Refer "How to reset the computer to start as usual after troubleshooting with clean boot"
under more information to reset the computer to start as normal after troubleshooting.
 
Method 2:
Temporarily disable all the security and firewall software.
Refer to the link:
Disable antivirus software
http://windows.microsoft.com/en-IN/windows7/Disable-antivirus-software
Note: Enable them after performing troubleshooting steps.
Antivirus software can help protect your computer against viruses and other security threats. In most cases, you shouldn't disable your antivirus software. If you have to temporarily disable it to install other software, you should re-enable it as soon as you're done. If you're connected to the Internet or a network while your antivirus software is disabled, your computer is vulnerable to attacks.
 
Method 3:
You can reinstall Internet Explorer 9 and check.
Refer to the link:
How to reinstall or repair Internet Explorer in Windows 7, Windows Vista, and Windows XP

Disclaimer: The Reset Internet Explorer Settings feature might reset security settings or privacy settings that you added to the list of Trusted Sites. The Reset Internet Explorer Settings feature might also reset parental control settings. We recommend that you note these sites before you use the Reset Internet Explorer Settings feature.

 

Also refer:

Cannot access some websites in Internet Explorer

http://support.microsoft.com/kb/967897

 
Hope this resolves the issue. If issue persists, you can write to us and we will be glad to assist you further.
 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

1.  There are no error messages.  In most cases the browser tab shows that the site has been reached but the page is blank. I do have other situations (such as the microsoft site) where most of the site comes up but never finishes loading.

2.  The only thing that was done the day before was that a kindle was backed up to it and ptconverter was downloaded.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have tried to re-download and install IE 9 but every time I try I get an error message that says it can't download because my computer has a later release of IE.  When I go to control panel to uninstall IE I don't find any recurrences of it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have tried to reinstall IE9 and it got further this time, but failed.  Below is my IE9_main.log - still looks like there is another version of IE installed but I can't find it to uninstall it...

00:00.000: ====================================================================
00:00.530: Started: 2012/03/22 (Y/M/D) 03:00:37.476 (local)
00:00.624: Time Format in this log: MM:ss.mmm (minutes:seconds.milliseconds)
00:00.671: Command line: "C:\Windows\SoftwareDistribution\Download\Install\WU-IE9-Windows7-x64.exe" /WU-SILENT
00:00.717: INFO:    Setup installer for Internet Explorer: 9.0.8112.16421
00:00.780: INFO:    Previous version of Internet Explorer: 8.0.7600.16930
00:00.827: INFO:    Checking if iexplore.exe's current version is between 9.0.6001.0...
00:00.873: INFO:    ...and 9.1.0.0...
00:00.920: INFO:    Maximum version on which to run IEAK branding is: 9.1.0.0...
00:00.951: INFO:    iexplore.exe version check success. Install can proceed.
00:01.513: INFO:    Trying to extract ID: 7006 (0) as "IE9-neutral.Extracted.cab"
00:02.823: INFO:    Trying to extract ID: 5006 (0) as "IE9-support.cab"
00:03.791: INFO:    Operating System: Windows Workstation: 6.1.7600
00:03.962: INFO:    Windows 7 operating system detected.
00:03.993: INFO:    Service pack major: 0
00:04.118: INFO:    Service pack minor: 0
00:04.243: INFO:    Version Check of C:\Windows\System32\drivers\dxgmms1.sys: 6.1.7600.16748 >= 6.1.7600.16748 (True)
00:04.524: INFO:    Version Check of C:\Windows\System32\xpsrasterservice.dll: 6.1.7600.16699 >= 6.1.7600.16699 (True)
00:04.758: INFO:    Version Check of C:\Windows\System32\d2d1.dll: 6.1.7600.16961 >= 6.1.7600.16699 (True)
00:05.351: INFO:    Version Check of C:\Windows\System32\WMVDecod.dll: 6.1.7600.16597 >= 6.1.7600.16597 (True)
00:05.429: INFO:    Version Check of C:\Windows\System32\ExplorerFrame.dll: 6.1.7600.16623 >= 6.1.7600.16623 (True)
01:42.274: INFO:    The neutral pack was successfully downloaded from the internet. Installation will continue using the downloaded package.
01:42.305: INFO:    No reboot policy and supplemental files successfully downloaded and extracted for use.
01:42.461: INFO:    No reboot logic message NrApiStart(0), lParam=0x00165ad0 returned 0x00000000.
01:44.037: INFO:    No reboot logic message NrApiScan(1), lParam=0x00000001 returned 0x00000000.
01:44.068: INFO:    No reboot logic message NrApiStartInstall(4), lParam=0x00000001 returned 0x00000014.
01:44.084: INFO:    Installing with the downloaded package. C:\Windows\TEMP\IE92E80.tmp\IE9-neutral.Downloaded.msu
01:44.271: INFO:    Launched package installation: C:\Windows\system32\dism.exe /online /add-package /packagepath:C:\Windows\TEMP\IE92E80.tmp\IE9-neutral.Downloaded\Windows6.1-KB982861-x64.cab /quiet /norestart
02:57.732: INFO:    Process exit code 0x00000BC2 (3010) [The requested operation is successful. Changes will not be effective until the system is rebooted. ]
02:57.747: INFO:    Setting registry to check if Internet Explorer is the default browser on first run: SUCCESS.
02:57.763: INFO:    No reboot logic message NrApiInstallDone(7), lParam=0x00000bc2 returned 0x00000000.
02:57.779: INFO:    No reboot logic message NrApiStartFinish(11), lParam=0x00000000 returned 0x00000000.
02:57.794: INFO:    No reboot logic message NrApiFinish(12), lParam=0x00000000 returned 0x00000016.
02:57.825: INFO:    Checking it the Internet Explorer Optional Component is enabled.
02:57.841: INFO:    Disabling active setup.
02:57.857: INFO:    Added command to re-enable active setup after install and reboot.
02:57.872: INFO:    Setup exit code: 0x00000BC2 (3010) - Installation Succeeded. Reboot required.
02:57.997: INFO:    Scheduling upload to IE SQM server: http://sqm.microsoft.com/sqm/ie/sqmserver.dll
03:02.334: INFO:    SQM Upload returned 403
03:02.349: INFO:    Cleaning up temporary files in: C:\Windows\TEMP\IE92E80.tmp
03:02.396: INFO:    Unable to remove directory C:\Windows\TEMP\IE92E80.tmp, marking for deletion on reboot.
03:02.427: INFO:    Released Internet Explorer Installer Mutex
00:00.000: ====================================================================
00:00.094: Started: 2013/03/25 (Y/M/D) 21:38:23.425 (local)
00:00.140: Time Format in this log: MM:ss.mmm (minutes:seconds.milliseconds)
00:00.172: Command line: "C:\Users\Patti\Downloads\IE9-Windows7-x64-enu.exe" 
00:00.203: INFO:    Setup installer for Internet Explorer: 9.0.8112.16421
00:00.218: INFO:    Previous version of Internet Explorer: 9.0.8112.16470
00:00.234: INFO:    Checking if iexplore.exe's current version is between 9.0.6001.0...
00:00.265: INFO:    ...and 9.1.0.0...
00:00.312: INFO:    Maximum version on which to run IEAK branding is: 9.1.0.0...
00:00.343: ERROR:   A newer version of Internet Explorer is already installed on the system.
00:00.343: ERROR:   Internet Explorer version check failed.
00:03.058: INFO:    Setup exit code: 0x00009C48 (40008) - A more recent version of Internet Explorer is installed.
00:03.167: INFO:    Scheduling upload to IE SQM server: http://sqm.microsoft.com/sqm/ie/sqmserver.dll
00:04.462: INFO:    SQM Upload returned 403
00:04.571: INFO:    Cleaning up temporary files in: C:\Windows\TEMP\IE976BA.tmp
00:04.696: INFO:    Unable to remove directory C:\Windows\TEMP\IE976BA.tmp, marking for deletion on reboot.
00:04.805: INFO:    Released Internet Explorer Installer Mutex
00:00.000: ====================================================================
00:00.078: Started: 2013/03/25 (Y/M/D) 21:38:30.410 (local)
00:00.109: Time Format in this log: MM:ss.mmm (minutes:seconds.milliseconds)
00:00.140: Command line: "C:\Users\Patti\Downloads\IE9-Windows7-x64-enu.exe" 
00:00.187: INFO:    Setup installer for Internet Explorer: 9.0.8112.16421
00:00.234: INFO:    Previous version of Internet Explorer: 9.0.8112.16470
00:00.281: INFO:    Checking if iexplore.exe's current version is between 9.0.6001.0...
00:00.296: INFO:    ...and 9.1.0.0...
00:00.327: INFO:    Maximum version on which to run IEAK branding is: 9.1.0.0...
00:00.374: ERROR:   A newer version of Internet Explorer is already installed on the system.
00:00.437: ERROR:   Internet Explorer version check failed.
00:06.177: INFO:    Setup exit code: 0x00009C48 (40008) - A more recent version of Internet Explorer is installed.
00:06.224: INFO:    Scheduling upload to IE SQM server: http://sqm.microsoft.com/sqm/ie/sqmserver.dll
00:06.240: INFO:    SQM Upload returned 403
00:06.255: INFO:    Cleaning up temporary files in: C:\Windows\TEMP\IE991F7.tmp
00:06.287: INFO:    Unable to remove directory C:\Windows\TEMP\IE991F7.tmp, marking for deletion on reboot.
00:06.318: INFO:    Released Internet Explorer Installer Mutex
00:00.000: ====================================================================
00:00.062: Started: 2013/03/25 (Y/M/D) 21:38:42.905 (local)
00:00.109: Time Format in this log: MM:ss.mmm (minutes:seconds.milliseconds)
00:00.124: Command line: "C:\Users\Patti\Downloads\IE9-Windows7-x64-enu.exe" 
00:00.140: INFO:    Setup installer for Internet Explorer: 9.0.8112.16421
00:00.171: INFO:    Previous version of Internet Explorer: 9.0.8112.16470
00:00.187: INFO:    Checking if iexplore.exe's current version is between 9.0.6001.0...
00:00.202: INFO:    ...and 9.1.0.0...
00:00.234: INFO:    Maximum version on which to run IEAK branding is: 9.1.0.0...
00:00.249: ERROR:   A newer version of Internet Explorer is already installed on the system.
00:00.280: ERROR:   Internet Explorer version check failed.
00:01.653: INFO:    Setup exit code: 0x00009C48 (40008) - A more recent version of Internet Explorer is installed.
00:01.684: INFO:    Scheduling upload to IE SQM server: http://sqm.microsoft.com/sqm/ie/sqmserver.dll
00:01.700: INFO:    SQM Upload returned 403
00:01.731: INFO:    Cleaning up temporary files in: C:\Windows\TEMP\IE9C2B7.tmp
00:01.747: INFO:    Unable to remove directory C:\Windows\TEMP\IE9C2B7.tmp, marking for deletion on reboot.
00:01.778: INFO:    Released Internet Explorer Installer Mutex
00:00.000: ====================================================================
00:00.094: Started: 2013/03/25 (Y/M/D) 21:40:08.239 (local)
00:00.125: Time Format in this log: MM:ss.mmm (minutes:seconds.milliseconds)
00:00.140: Command line: "C:\Users\Patti\Downloads\IE9-Windows7-x64-enu (2).exe" 
00:00.187: INFO:    Setup installer for Internet Explorer: 9.0.8112.16421
00:00.203: INFO:    Previous version of Internet Explorer: 9.0.8112.16470
00:00.234: INFO:    Checking if iexplore.exe's current version is between 9.0.6001.0...
00:00.250: INFO:    ...and 9.1.0.0...
00:00.265: INFO:    Maximum version on which to run IEAK branding is: 9.1.0.0...
00:00.296: ERROR:   A newer version of Internet Explorer is already installed on the system.
00:00.328: ERROR:   Internet Explorer version check failed.
00:01.747: INFO:    Setup exit code: 0x00009C48 (40008) - A more recent version of Internet Explorer is installed.
00:01.778: INFO:    Scheduling upload to IE SQM server: http://sqm.microsoft.com/sqm/ie/sqmserver.dll
00:01.810: INFO:    SQM Upload returned 403
00:01.841: INFO:    Cleaning up temporary files in: C:\Windows\TEMP\IE9101B.tmp
00:01.856: INFO:    Unable to remove directory C:\Windows\TEMP\IE9101B.tmp, marking for deletion on reboot.
00:01.888: INFO:    Released Internet Explorer Installer Mutex
00:00.000: ====================================================================
00:00.078: Started: 2013/03/25 (Y/M/D) 21:45:21.293 (local)
00:00.125: Time Format in this log: MM:ss.mmm (minutes:seconds.milliseconds)
00:00.141: Command line: "C:\Users\Patti\Downloads\IE9-Windows7-x64-enu (3).exe" 
00:00.156: INFO:    Setup installer for Internet Explorer: 9.0.8112.16421
00:00.187: INFO:    Previous version of Internet Explorer: 9.0.8112.16470
00:00.203: INFO:    Checking if iexplore.exe's current version is between 9.0.6001.0...
00:00.234: INFO:    ...and 9.1.0.0...
00:00.265: INFO:    Maximum version on which to run IEAK branding is: 9.1.0.0...
00:00.281: ERROR:   A newer version of Internet Explorer is already installed on the system.
00:00.297: ERROR:   Internet Explorer version check failed.
00:00.000: ====================================================================
00:00.280: Started: 2013/03/25 (Y/M/D) 21:59:01.683 (local)
00:00.390: Time Format in this log: MM:ss.mmm (minutes:seconds.milliseconds)
00:00.468: Command line: "C:\Users\Patti\Downloads\IE9-Windows7-x64-enu (4).exe" 
00:00.530: INFO:    Setup installer for Internet Explorer: 9.0.8112.16421
00:00.561: ERROR:   Checking version for C:\Windows\SYSTEM32\ieframe.dll: Failed. (Couldn't get File Version Info size.)
00:00.608: ERROR:   Couldn't get File Version Info size for System32\ieframe.dll
00:00.655: INFO:    Checking if iexplore.exe's current version is between 9.0.6001.0...
00:00.670: INFO:    ...and 9.1.0.0...
00:00.733: INFO:    Maximum version on which to run IEAK branding is: 9.1.0.0...
00:00.780: INFO:    iexplore.exe version check success. Install can proceed.
00:00.826: INFO:    Trying to extract ID: 7006 (0) as "IE9-neutral.Extracted.cab"
00:01.965: INFO:    Trying to extract ID: 5006 (0) as "IE9-support.cab"
00:02.964: INFO:    Operating System: Windows Workstation: 6.1.7601 (Service Pack 1)
00:03.088: INFO:    Windows 7 operating system detected.
00:03.120: INFO:    Service pack major: 1
00:03.135: INFO:    Service pack minor: 0
00:03.166: INFO:    Service pack name:  Service Pack 1
00:03.416: INFO:    PauseOrResumeAUThread: Successfully paused Automatic Updates.
00:23.712: INFO:    The neutral pack was successfully downloaded from the internet. Installation will continue using the downloaded package.
00:24.258: INFO:    No reboot policy and supplemental files successfully downloaded and extracted for use.
00:24.851: INFO:    No reboot logic message NrApiStart(0), lParam=0x000e5ad0 returned 0x00000000.
00:28.969: INFO:    No reboot logic message NrApiScan(1), lParam=0x00000001 returned 0x00000000.
00:29.421: INFO:    No reboot logic message NrApiStartInstall(4), lParam=0x00000001 returned 0x00000014.
00:29.453: INFO:    Installing with the downloaded package. C:\Windows\TEMP\IE9F6A.tmp\IE9-neutral.Downloaded.msu
00:29.671: INFO:    Launched package installation: C:\Windows\system32\dism.exe /online /add-package /packagepath:C:\Windows\TEMP\IE9F6A.tmp\IE9-neutral.Downloaded\Windows6.1-KB982861-x64.cab /quiet /norestart
01:51.416: INFO:    Process exit code 0x00003715 (14101) [The identities of the manifests are identical but their contents are different. ]
01:51.494: ERROR:   Neutral MSU installation failed (exit code = 0x00003715 (14101)).
01:51.525: INFO:    No reboot logic message NrApiInstallDone(7), lParam=0x00003715 returned 0x00000000.
01:51.587: INFO:    No reboot logic message NrApiStartFinish(11), lParam=0x00000000 returned 0x00000000.
01:51.650: INFO:    No reboot logic message NrApiFinish(12), lParam=0x00000000 returned 0x00000016.
01:51.665: ERROR:   Couldn't create setup troubleshooting shortcut on the desktop. HRESULT: 0x80040154,
01:51.696: INFO:    PauseOrResumeAUThread: Successfully resumed Automatic Updates.
01:56.626: INFO:    Link clicked, opening URL in new window:'http://go.microsoft.com/fwlink/?LinkID=200540'
02:53.956: INFO:    Setup exit code 0x00003715 (14101) [The identities of the manifests are identical but their contents are different. ]
02:54.081: ERROR:   Checking version for C:\Program Files\Internet Explorer\iexplore.exe: Failed. (Couldn't get File Version Info size.)
02:54.144: ERROR:   Checking version for C:\Windows\system32\mshtml.dll: Failed. (Couldn't get File Version Info size.)
02:54.206: INFO:    Scheduling upload to IE SQM server: http://sqm.microsoft.com/sqm/ie/sqmserver.dll
02:54.268: INFO:    SQM Upload returned 403
02:54.346: INFO:    Cleaning up temporary files in: C:\Windows\TEMP\IE9F6A.tmp
02:54.471: INFO:    Unable to remove directory C:\Windows\TEMP\IE9F6A.tmp, marking for deletion on reboot.
02:54.549: INFO:    Released Internet Explorer Installer Mutex

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,
Thank you for replying.
Sorry to know that methods suggested earlier did not help.
Here are a few more methods which you can follow to resolve the issue:
Method 1:
System Restore
Method 2:
Check if issue persists in new user account.
Refer:
Create a user account
Hope this helps. Please reply with the status of the issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.