In IE9 only, gmail doesn't recognize that ActiveX is enabled and gives me instructions on what enable

I don't have this problem in Firefox.  I have checked that the required ActiveX are enabled
Answer
Answer

Go back to Internet options,

Click on the Advanced section,

Click on the Reset button,

Check the box to Delete Personal settings when prompted,

Click Okay or save,

Use the recommended setting and install,

Once it does re-install,

Go back to Internet options,

Repeat Display mixed content, Apply,

Then go to Advanced,

Check the box Do not save encrypted pages to disk,

Apply and Okay.

See if this helps.

Once you start seeing the Active x filtering symbol it's tough to get rid of,

I did it for the picture example and wow it's tough to disable.

Possible reset will make it easier it get rid of the symbol from being displayed in Gray or especially Blue which is killing active x content from google.

Mcafee/Norton/IOBit security should not be Installed on a functioning computer=FreeAdvice

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated May 15, 2018 Views 2,704 Applies to:

Related Forums