I cannot turn off the automatic script debugger under explorer options. Check boxes under options will not stay checked

original title: Script Debugging

Recently had problem with Explorer 8 and still have the same problem with Explorer 9 - I cannot turn off the automatic script debugger under explorer options.  Check boxes under options will not stay checked.  How do I get rid of this annoyance!!!

thks

vince

 

Question Info


Last updated September 30, 2019 Views 32,536 Applies to:
Answer
Answer

Hey everyone,

 

If the steps provided by above haven't stopped the script errors from appearing, try using the Microsoft Fix It provided in the link below to see if it can identify and resolve problems related to your settings.
Improve performance, safety and security in Internet Explorer

 

Then restart your computer and test to see if the same problem occurs. If so, the next step will be to try restarting into a clean boot to prevent third party startup programs and services from being loaded during your startup to see if the errors continue to occur.
How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7

 

Hope that helps.

17 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.