http://platform.twitter.com/widgets/twe

The "Back" button in IE is hung up on some pages, mainly newspapers, and when I open the drop down I find one or more of these (http://platform.twitter.com/widgets/twe) but clicking on them leaves me on the same page. These phantom pages vary. Sometimes they are DoubleClick; sometimes they are Facebook.

I never had this problem until IE updated itself (after my repeated ignoring of update requests) with 9. 

Please, what can I do to stop this? Thank you.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Also happening on Windows 8.  Very annoying.

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I'm having problem with both my IE8 and IE9!! So frustrating to double click to go back... anyone??!! Please help!!!

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I'm having this problem as well.  It seems to have start in the last few days.  I've tried blocking the link but this wont work.  Any other ideas?

 

Thanks

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I have EIGHT of these entries in my Back... makes it almost unuasable

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Click on "Tools" (Alt + X), Select "Internet Options" then select the "Security" tab.  On the security tab under "Select a zone to view or change security settings" click on the "Restricted sites" icon (the red circlewith a slash through it) and then click on the "Sites" button just below it.  When the new box comes up add "twitter.com" (not www.tritter.com) to the "Add this website to the zone:" section then click the "Add" button. Click "Close" then "OK" to close out both open windows.  Done!

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

it is new in the last couple of days - at least to this extent - is this site looked at by Microsoft? I think they have a major issue - as this issue is causing compatability issues as well . . .

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Click on "Tools" (Alt + X), Select "Internet Options" then select the "Security" tab.  On the security tab under "Select a zone to view or change security settings" click on the "Restricted sites" icon (the red circlewith a slash through it) and then click on the "Sites" button just below it.  When the new box comes up add "twitter.com" (not www.tritter.com) to the "Add this website to the zone:" section then click the "Add" button. Click "Close" then "OK" to close out both open windows.  Done!

Seems to work... but hope microsoft can get rid of the root cause.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

haha...another link...googleads.g.doubleclick.net/page..whats happening to IE 9 and 8??!!!

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

haha...another link...googleads.g.doubleclick.net/page..whats happening to IE 9 and 8??!!!

You'll have to add "doubleclick.net" to the list...

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Lets face it... we are not solving the issue. i had added the link to the list... but its not working. no matter how we add, some other spyware still can attack via this backdoor.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated July 30, 2020 Views 10,519 Applies to:

Related Forum