How do you turn off the page zoom in ie9?

I dislike the zoom and would like to turn it off.  There's something with the trackpads where you can easily zoom in and out.  It's very frustrating and I don't like the feature at all.  I just want a regular 100% screen that I don't have to keep resetting. How can I turn off the page zoom in IE9?



I suggest you to try the following steps and check if it helps.

To disable zoom option in Internet Explorer, try the follow steps:

a.       Click Start, type regedit in the search box and press Enter.

b.      In the Registry editor, go to the location: HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Zoom

c.       In the right pane, create the following DWORD(select 32 bit or 64 bit according to the operating system type) value: ZoomDisabled

d.      Right click ZoomDisabled and click Modify.

e.      Set the value to 1 (To enable set the value to 0).

f.        Close all the Internet Explorer windows and open a new Internet Explorer and check if it works.

Note: Before you try to edit registry, please take a backup of the registry and try the steps.

Refer the following Microsoft article, to backup the registry:

Also refer this article: (This article applies to Windows 7 Internet Explorer 9 as well)

Hope it helps!

Basith M
- Forum Moderator (Multiple Forums)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.


Question Info

Last updated September 23, 2018 Views 3,641 Applies to:

Related Forums