How do I enable javascript for IE9

I am having troubles with javascript and my hotmail account.  It won't let me open my emails because of javascript.

Question Info

Last updated August 15, 2018 Views 93,233 Applies to:
Tools>>>Internet Options>>>Security Tab>>>Custom Level Button>>>Scroll to the bottom, Enable, Scripting of Java applets

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.