Disable Suggested Sites does not work.

I have tried (repeatedly):

1) The "Microsoft Recommended" procedure in IE9 Internet Options

2) Searching for and deleting Suggested Sites from the registery

3) Deleting Suggested Sites and Bing from the favourites bar

4) Disabling Microsoft Search helper in "Manage Add-ons" under IE tools

Unfortunately, without fail, suggested sites reappears on the next re-boot.

I am starting to think that Microsoft does not want users to be able to eliminate their "service" since it helps them compete with the other search providers.

Answer
Answer

 

After trying everything...including the Microsoft instructuions,,,the only thing that worked was...

 

- Go to start run (windows key + R) and type in gpedit.msc

- Local Computer Policy --> User Configuration --> Administrative Templates --> Windows Components --> Internet Explorer

- Look for and double click "Turn on Suggested Sites" (it's not configured by default, which explains why it keeps coming back)

- Click the "Disable" radio button --> Apply --> Ok

 

Unfortunatly, it only works if you can access gpedit

18 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated July 29, 2019 Views 13,503 Applies to:

Related Forums