Cannot access secure site in Internet Explorer 9

Original Title: problems with https://

i can't seem to view sites that are https://.  I have made all the necessary changes in the security settings of windows explorer. I have added to my trusted websites, checked SSL etc.

 

Question Info


Last updated September 19, 2018 Views 7,247 Applies to:
Answer

Hi,

 

You can try to add the website to the trusted site and check the status.

http://windows.microsoft.com/en-US/windows7/Change-Internet-Explorer-Security-settings

 

Also refer, ‘You cannot log in to or connect to secured Web sites in Internet Explorer’

http://support.microsoft.com/kb/813444 (Applicable to Internet Explorer 9)

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.