PROBLEM WHIT ADOBE FLASH PLAYER 10

Hello!! I have Home Vista Operation System, and I use Internet Explorer 8, but I have a trouble: I cannot see videos in Youtube page, when I try to see videos the page show this messege: "You don´t have the latest version of Flash Player". Then I go to the link and I download Adobe Flash Player 10, and i can see videos, but when I restart my computer the problem is again, and the youtube page show me the same message: "You don´t have the latest version of Flash Player. Please, do you want to give me the solution to that problem. Thank you very much!!
 

Question Info


Last updated May 18, 2018 Views 1,378 Applies to:
Answer

Hi Chejo,

 

Thank you for posting your question on Windows Vista Forums.

 

Is this the first time you are facing this issue?

If Internet Explorer 8 was working fine previously, I will recommend you to try to perform a system restore on the machine to a previous date. You can follow the given link:

http://support.microsoft.com/default.aspx/kb/936212

 

It seems that the previous versions of Adobe flash player installed on the machine are interfering with Internet Explorer 8. I will recommend you to uninstall all the versions of flash player from the machine completely and then try to reinstall a fresh copy of Adobe.

You can follow the given article:

http://kb2.adobe.com/cps/191/tn_19166.html#internet_explorer

 

Alternatively, you can also try to reset Internet Explorer 8 to its default settings and verifying that Adobe Flash Player add-on is enabled.

 

Hope the above information helps. Please revert back and let us know.

Thanks & Regards

Ashish Gupta
Microsoft Answers Support Engineer

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.