Java Script and Adobe Flash

Hi,
I know that this problem has been around awhile, but I have tried all the fixes and I will go insane if I have to uninstall/install Falsh one more time.  I can't even run tutorial videos for MatLab!!!  This is the error I get:

"The Camtasia Studio video content presented here requires JavaScript to be enabled and the latest version of the Macromedia Flash Player. If you are you using a browser with JavaScript disabled please enable it now. Otherwise, please update your version of the free Flash Player by downloading here"

I have unistalled Falsh using Adobe unistall and I've updated flash using "%systemroot%\System32\Macromed\Flash". 

Is there a detailed process to go through so I can get Flash to work?

It's flash version 10.0.12.36  and Java version 1.6.0.15.

Regards
  Denis
 

Question Info


Last updated May 18, 2018 Views 1,413 Applies to:
Answer
Hey,

Welcome to Microsoft Answers Forum!

What version of Operating system are you running (Windows Vista or XP)?

When was the last time it was working fine?

Did you make any changes on your system right before this problem occurred?

Step1:

To enable Java Script from Internet Explorer, follow the steps provided below:

1. Open Internet Explorer by clicking the Start button, and then clicking Internet Explorer.

2.  Click the Tools button, and then click Internet Options.

3. Click the Security Tab.

4. Select the Internet option.

5. Select Custom Level.

6. Look for Active Scripting and make sure Enable is marked.

7. Look for Scripting of Java applets and make sure Enable is marked.

Refer the link below for more information:

http://support.microsoft.com/gp/howtoscript  

Step2:

If the issue still persists, reset Internet Explorer settings.

Follow the steps below in order to do it:

1.  Close any Internet Explorer or Windows Explorer windows that are currently open.

 

2.  Open Internet Explorer by clicking the Start button, and then clicking Internet Explorer.

 

3.  Click the Tools button, and then click Internet Options.

 

4.  Click the Advanced tab, and then click Reset.

 

5.  In the Reset Internet Explorer Settings dialog box, click Reset.

 

6.  When Internet Explorer finishes restoring the settings, click Close, and then click OK.

 

7.  Close Internet Explorer.

Your changes will take effect the next time you open Internet Explorer.

Note:

You can try the Fix it Tool mentioned in the KB article to automatically carry out the steps to reset the Internet Explorer settings.

http://support.microsoft.com/kb/923737

I hope the above information helps you.

We look forward to hard back from you.

Regards,

Manasa P- Microsoft support.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.