Question

Q: Cannot type more than 7 characters into password field This thread is locked from future replies

When I type a password into a password field in Internet Explorer, Firefox, or Google Chrome, I am only able to type 7 characters. This only seems to be an issue on this particular machine under all user profiles. It affects all sites I have visited so far.

If I go to another machine and try the same sites the process works without any problems. 

I am wondering if there is any security settings or something that is overriding a password field. I am using Prevex 3.0 as my AV client. 

Any ideas on what could cause such strange behavior? 

Answer

A:

Hey DanL_ME,

 

If starting in Safe Mode corrected the problem, you can use a clean boot to identify if the problem is being caused by a startup program/process. This can be done by:

·        Click Start

·        Type msconfig into the search field (if you are using Windows XP: click Run… and type  msconfig into the  Open: field)

·        Press Enter on your keyboard

·        Click Continue on the  User Account Control (If prompted)

·        Click Selective startup

·        Uncheck Load startup items

·        Click the Services tab

·        Check the Hide all Microsoft services box

·        Click Disable all

·        Click OK

·        Click Restart Now

Once your computer has finished restarting, test to see if you still get the same problem in Internet Explorer. If not then you just have to identify which service/startup item was causing the problem.

·        Click Start

·        Type msconfig into the search field (if you are using Windows XP: click Run… and type  msconfig into the  Open: field)

·        Press Enter on your keyboard

·        Click Continue on the  User Account Control (If prompted)

·        Click the Services tab

·        Check the Hide all Microsoft services box

·        Check (Enable) the top half of the service boxes

·        Click OK

·        Click Restart Now

Once your computer has restarted, again test to see if the problem is still gone. If so, then the services you enabled are good to stay. Repeat the enabling process for half of the remaining disabled services and continue this process until the problem returns or all services are enabled. If the problem returns then you will need to test the last batch of services you enabled one by one to find which was causing the problem to occur.

 

If you enable all services and the problem still hasn’t returned:

·        Click Start

·        Type msconfig into the search field (if you are using Windows XP: click Run… and type  msconfig into the  Open: field)

·        Press Enter on your keyboard

·        Click Continue on the  User Account Control (If prompted)

·        Click the Startup tab

·        Check (Enable) the top half of the service boxes

·        Click OK

·        Click Restart Now

Follow the same process as before, with testing after each restart. If the problem hasn’t returned, go back and enable half of the remaining list of startup items and continue the process until the problem has returned. Then you will need to test the last batch of startup items you enabled one by one to find which causes the problem to occur.

 

Once you have identified which service/startup item causes the problem in Internet Explorer you will need to either disable/uninstall/update the program to avoid further problems.

 

Hope that helps, look forward to hearing back from you.


Steven
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think

Did this solve your problem?

Sorry this didn't help.



 
Question Info

Views: 858 Last updated: February 12, 2018 Applies to: