Question
  • This thread is locked from future replies
1272 views

Security Warning pop up - on every page

mgoodman6761 asked on
Every time I use internet explorer I get a "Security Warning" on every page. I did change any thing that I know of. VERY AGGRIVATING!
3 people had this question

Abuse history


The answered status icon Answer
PA Bear - MS MVP replied on

Please answer all of the following diagnostic questions by number in your very next reply (no need to quote this post):

1. Does the behavior persist if you start IE in No Add-ons mode?

   => Start | (All) Programs | Accessories | System Tools | Internet Explorer (No add-ons).

2. Does the behavior persist if you open IE (only) to http://support.microsoft.com/kb/923737, run the Fix It and then reboot?

3. What anti-virus application or security suite is installed and is your subscription current?  What anti-spyware applications (other than Defender)?  What third-party firewall (if any)?

4. Has a(nother) Norton or a McAfee application ever been installed on this machine?

5. Did a Norton free-trial or a McAfee free-trial come preinstalled on the computer when you bought it? (Doesn't matter if you never used or Activated it.)


~Robear Dyer (PA Bear) ~ MS MVP (IE, Mail, Security, Windows & Update Services) since 2002 ~ Disclaimer: MS MVPs neither represent nor work for Microsoft
~Robear Dyer (PA Bear)
Microsoft MVP (Windows Client) since October 2002
Be the first person to mark this helpful

Abuse history


The answered status icon Answer
Soumya_Sengupta replied on
In IE go to Tools->Internet Options->Security
Select the ‘Security’ tab
Click the ‘Custom Level’ button
In the ‘Miscellaneous’ section change “Display mixed content” to Enable


Click Mark as Answer if this post answers your question.
Be the first person to mark this helpful

Abuse history


progress