Internet Explorer 8 Script-error messages An error has occurred in the script on this page

Actual Title: After changing Internet Providers, I try to use Internet Explorer 8 but getting error “An error has occurred in the script on this page"

 

I just change my internet connection from AT&T to Comcast and when I try to use internet explorer 8 I keep getting this annoying message

“An error has occurred in the script on this page,” I have script debugging in explorer and script debugging other disable but still have the error can some body help.

I am running Microsoft Explorer 8.0

Thank you

 From other post:

I did reset IE8 and script problem went away, but now I have and old problem that came back this is what happens now I have this annoying message which does not affect anything but slow down my computer "Internet explorer has stopped working" I have IE8 without ad-ones but this does not help.

Please help with this issue

Thank you

 

 

Question Info


Last updated May 15, 2018 Views 277 Applies to:
Answer
Answer
Hi,
Do you remember making any recent changes to the computer prior to this issue?
I would suggest you to follow the steps in the link and check if the issue persists:
http://support.microsoft.com/kb/308260
Also have a look at the link:
 http://windows.microsoft.com/en-US/windows7/What-should-you-do-about-Internet-Explorer-script-errors
 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.