Http 501 505 error

I keep getting the http 501 and 505 error message. I unchecked http 5.1 and it still won't work. When I uncheck show friendly error messages it shows no error but won't load anything.

Randomly a tab might work but then stop after a while. I have spent hours trying to fix this
 

Question Info


Last updated August 19, 2019 Views 5,386 Applies to:
 Hi,
Method 1:
This error may occur if a third party product is interfering with Internet Explorer. Refer the link for more information.
Perform a Clean boot to check if any third party product or service is causing a conflict for the issue to occur. Refer the link and follow the steps.
How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7
http://support.microsoft.com/kb/929135
Note: When the troubleshooting is over do not forget to reset the computer to normal startup. Follow the step 7 in the above article.
Method 2:
Run Internet Explorer troubleshooter. This will fix all identified issues automatically. Follow the steps:

1. Close all programs.
2. Click Start and then click Control Panel.
3. Click Find and Fix Problems under System and Security.
4. Click View All on the task pane on the left.
5. Click Internet Explorer Performance.
6. Click Next in the dialogue box.
7. Click Close.
Check if the issue persists.
Vinod Archak
Forum Moderator

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

I do not have an option ' Systems and Security' in my control panel and cannot find ' find and fix problems' under their individual folders.

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I keep getting the http 501 and 505 error message.


That is a message from a server saying that it doesn't like your request, so one tack to try for a resolution would be to request help from the server operators.   It's their message, so they should be able to help you interpret it.   A common cause is too long Cookie records, so to work around that you could try using In Private Browsing, e.g. press Ctrl-Shift-P and start your request in the new window.   Put HTTP 1.1 back on or you will just see more errors elsewhere.

 

HTH

Robert Aldwinckle
---

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The other computers on my home network don't have this problem so I am not sure if that's the issue. In private browsing isnt helping either.

Regards

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The other computers on my home network don't have this problem


No contradiction there because your other computers don't have the same Cookies.

 

---

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok, I deleted my cookies and tried in private browsing bit it still seems to have an issue. It worked briefly before but then stopped as soon as I refreshed the page

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It worked briefly before but then stopped as soon as I refreshed the page


Refresh how?   Again, that would change the request.   Try pressing Ctrl-F5.   Its Refresh would not refer to your cache but would refer to your Cookies.

Have you tried clearing your TIF?   Press Ctrl-Shift-Delete and check *only* Temporary Internet Files then click Delete.

 

Good luck

Robert
---

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks Robert,

I deleted the tif in Internet options but couldn't find the option in the task manager. 

By refresh I mean just refreshing the web page the same as Ctrl f5.

Still seems not to be working unfortunately. I don't think I changed any settings which is why this is so confusing.

Regards
Kelly 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

By refresh I mean just refreshing the web page the same as Ctrl f5.


The only way to do a Ctrl-F5 refresh is by pressing Ctrl-F5.   All other refreshes cause a different request.

 

----

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.