Unable to connect to Google Earth servers or to my company scheduling program that uses Oracle Forms Server.

I am having an unusual problem in that I am able to access most of the web with no problems, but have discovered two cases where I am having connection problems. If I try to open up Google Earth, I get a message; “Google Earth could not contact the authentication server to activate your session.”  Going to the Google Earth "Fix my problem" screen leads to a test of the access to the servers, but only tests two of the three of them successfully.  The third (http://kh.google.com/) does not even appear to be attempting to test.


The other problem is connecting to my company’s scheduling program. I am able to get on the company web site, and access the link to the scheduling program which uses Java scripting, and Java opens then even opens up the Oracle Applications Server, Forms Server and a few steps beyond, but then get the following error message:


FRM-92101: There was a failure in the Forms Server during startup.  This could happen due to invalid configuration.

Please look into the web-server log file for details.



Java Exception:

Oracle.forms.net.ConnectionException: Forms session <1,056> aborted: unable to communicate with runtime process.

at oracle.forms.net.ConnectionException.createConnectionException(Unknown Source)

at oracle.forms.net.HTTPNStream.getResponse(Unknown Source)

at oracle.forms.net.HTTPNStream.doFlush(Unknown Source)

at oracle.forms.net.HTTPNStream.flush(Unknown Source)

at java.io.DataOutputStream.flush(Unknown Source)

at oracle.forms.net.StreamMessageWriter.run(Unknown Source)


This error message happens each time exactly the same except for the session number.


I have Trend Micro Internet Security for Dell version 16.60.3021 installed and have checked all the settings but cannot find anything that may be blocking these items. I have even tried to access them with my Trend Micro program disabled, but get the same results.


I have checked my IE 8.0 security settings and see nothing there, checked all my adapter settings and even disabled IPv6 as I saw on some forums with no success. I have uninstalled and reinstalled my network adapter. I do note that I have a problem device in the Microsoft 6to 4 adapter, but the driver is up to date for it. This seems to be common according to the forums I have visited in an attempt to find a solution.


The problem with my company's site is obviously due to something in my computer, as I can access it fine from another computer.


I have a Dell 1525 laptop running Windows Vista Home Premium with SP2 that is kept upadated.  As I stated, I am not using the Windows Firewall or Defender, but am using Trend Micro Internet Security for Dell.  I have been messing with this problem for days, and it remains. Any help??



Method 1.
a. As you have mentioned that you are not using the Windows firewall I would still want to check if it is on.  Trendmicro firewall should disable it but it's worth to check. And when i visit the page (http://kh.google.com/) I get the error: The requested URL / was not found on this server.
b. Also you may check with the network administrator if the ports settings are correct to access the Oracle online application, may be Trendmicro settings are required to be cross checked.
c. Temporarily disable the security software and firewall installed on the computer and check if the issue persists.
Disable antivirus software
Important Note: Antivirus software can help protect your computer against viruses and other security threats. In most cases, you shouldn't disable your antivirus software. If you have to temporarily disable it to install other software, you should re-enable it as soon as you're done. If you're connected to the Internet or a network while your antivirus software is disabled, your computer is vulnerable to attacks.

Method 2.
Step I
Please check whether you face the same issue while working in the safe mode.
a. Restart your computer.
b. When the computer starts you will see your computer's hardware being listed. When you see this information gently tap the F8 key on your keyboard repeatedly until you are presented with the Windows 7 Advanced Boot Options screen.
c. Using the arrow keys, select the Safe Mode option you want.
d. Then press the enter key on your keyboard to boot into Windows 7 Safe Mode with Networking.
e. When Windows starts, use Internet explorer and check if the issue still persists.
For additional information refer to the articles below.

Start your computer in safe mode
Troubleshooting problems while in safe mode

Step II
If it is connecting successfully in safe mode may be a third party application or a service is causing the issue. We can use 50-50 approach to narrow down the root cause of the issue. Refer to the article below for steps about how to start your computer in clean boot state.
How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7
Note: When the troubleshooting is over do not forget to reset the computer to normal startup. Follow the step 7 in the above article.

Hope this helps.

Thanks and Regards:
Shekhar S - Microsoft Support.

Visit our Microsoft Answers Feedback Forum and let us know what you think.

If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.
Thanks and Regards,
Shekhar Sharma

4 people found this reply helpful

Was this reply helpful?


Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.


Question Info

Last updated September 2, 2021 Views 16,028 Applies to:

Related Forum